Sync arrows

Page 1 of 1 (13 items)
This post has 12 Replies | 2 Followers

Posts 69
Daniel Presley | Forum Activity | Posted: Wed, May 1 2013 6:24 AM

The last few times that I have opened Logos 4, I have noticed that the sync arrows that twirl, which are located next to the layout on the tool bar, haven't been showing. It's like they have been removed from the tool bar? Does anyone know if they have been removed? If they have been removed, how does one know if they are syncing with the mother ship (Logos headquarters?)

Thanks for your time and have a splendid day.

Dan

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 1 2013 7:04 AM

Daniel Presley:
Does anyone know if they have been removed?

No, but I remember that happening. It might have been in a certain build. What version are you on? What OS? 

By the way, is there a reason you haven't updated to the free L5 engine?

OSX & iOS | Logs |  Install

Posts 8015
LogosEmployee

Daniel Presley:

The last few times that I have opened Logos 4, I have noticed that the sync arrows that twirl, which are located next to the layout on the tool bar, haven't been showing. It's like they have been removed from the tool bar?

Is it possible that you're working offline (e.g., set "Use Internet" to "No" in Program Settings). Sync is disabled when working offline, and the arrows will not be shown.

Posts 25
Marvin Mitchell | Forum Activity | Replied: Wed, May 1 2013 1:14 PM

I have a strange occurence...I am internet connected...indexing icon is functioning (currently 25% complete) but I have a yellow triangle in the upper left and is apparently not syncing. This seem oxy-moronish to me. Is there a solution?

Posts 25
Marvin Mitchell | Forum Activity | Replied: Wed, May 1 2013 1:15 PM

Sorry...upper right corner

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 1 2013 1:20 PM

Marvin Mitchell:
indexing icon is functioning (currently 25% complete) but I have a yellow triangle in the upper left and is apparently not syncing. This seem oxy-moronish to me.

Indexing and syncing aren't the same function, so there is no reason why you couldn't have syncing going on while your computer was successfully indexing.

Marvin Mitchell:
is apparently not syncing

Why don't you think it is syncing? (i.e. are you only worried because of the warning, or do you know that something in particular isn't syncing?)

Marvin Mitchell:
Is there a solution?

There is a known issue involving syncing, which you may or may not be experiencing. The only way to provide you help would be for you to submit logs. See my signature line for more info. 

OSX & iOS | Logs |  Install

Posts 69
Daniel Presley | Forum Activity | Replied: Wed, May 1 2013 1:41 PM

Thanks for the reply. I appreciate it.

I am currently working with 4.6B SR3--Windows 7. In the past I have had no problems with Windows 7 working in Logos 4. The arrows have been there since a little over a year ago, this is the first that they have disappeared. My internet is set correctly in the settings area, it's marked "yes" for Internet usage.

Thanks for your time.

Dan

Posts 69
Daniel Presley | Forum Activity | Replied: Wed, May 1 2013 1:49 PM

Thanks for the reply. I do appreciate it.

My settings for online usage is set to "yes." I am working in Windows 7. My logos is updated to 4.6B SR3. I was just wondering if any of the recent updates may have changed the sync method?

Thanks for your time.

Dan

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 1 2013 2:27 PM

Daniel Presley:
My settings for online usage is set to "yes." I am working in Windows 7. My logos is updated to 4.6B SR3. I was just wondering if any of the recent updates may have changed the sync method?

No changes. You are up to date. Do you know that something isn't syncing, or is the wheel just missing?

FWIW - I would update to the L5 engine if I were you. L4 is no longer being developed, although service releases may come out from time to time. You would be better suited to use the free L5 engine. Since you are running Win 7, I dont know of a reason why you shouldn't / couldn't. 

OSX & iOS | Logs |  Install

Posts 3938
abondservant | Forum Activity | Replied: Wed, May 1 2013 4:31 PM

How does one add text to ones signature area?

L2 lvl4, L3 Scholars, L4 Scholars, L5 Platinum,  L6 Collectors. L7 Baptist Portfolio. L8 Baptist Platinum.

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 1 2013 4:52 PM

abondservant:
How does one add text to ones signature area?

It's always a struggle for me to remember. I think it is now done in Faithlife.

OSX & iOS | Logs |  Install

Posts 69
Daniel Presley | Forum Activity | Replied: Wed, May 1 2013 7:21 PM

Thanks again for the reply.

While in Logos, I can go online. There does not seem to be a problem there. As far as I know, the program might be syncing, but not indicating it with the arrows twirling. Since I have had this program, I have not had any problems that prevented me from using it-so far.

I have not had any need to use every function it has to offer, but what I do use, it does extremely well. I bought the Bible Study package about two years ago and have added about 125 books to it to make it strong in research. I have got some very good use from it to date. 

As far as getting the L5 engine, I would like to wait a year, or just a little more, to make sure they get the bugs out of it. Also, I need to evaluate my needs as to upgrading. I may take a course or two, pending on what the Lord says-maybe I'll upgrade then? But for now, Logos 4 is doing just great for me.

Thanks for your time.

Dan

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 1 2013 7:50 PM

Daniel Presley:

Thanks again for the reply.

Sure thing. Smile

Daniel Presley:

As far as getting the L5 engine, I would like to wait a year, or just a little more, to make sure they get the bugs out of it. Also, I need to evaluate my needs as to upgrading. I may take a course or two, pending on what the Lord says-maybe I'll upgrade then? But for now, Logos 4 is doing just great for me.

It sounds like you don't really know how Logos works... The software is free, and L5 is built upon L4. Going from L4.6 to L5 is no real difference than going from say L4.3 to L4.5. There is always the possibility of bugs, but you could get that with an L4 service release. 

Again, I want to stress that it is free. There are new features which come by purchasing new data sets, but you won't be missing anything by not using those features in L4 vs L5. If you have a second computer, (or another user account & hard drive space on this one), you could always try it out. Like I said earlier, L4 is no longer being developed, although there will be an occasional service release. You'd be much better served with L5. 

OSX & iOS | Logs |  Install

Page 1 of 1 (13 items) | RSS