Resources Disappeared - including personal books

Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 150
rog | Forum Activity | Posted: Mon, Jun 10 2013 9:07 PM

Since I'm not getting help from the Support Site, thought I'd come here. This is the email I sent....

In addition to the below question which I sent yesterday. Today I again tried to open logos after the 7GB download completed yesterday. When it opened it needed to index everything that took about an hour. Then when finally in, none of my personal books are available - Logos says: "You don't have a license to view this resource, but here's a preview..."

So, I have a problem....

My internet connection is a bit spotty at times. Two days ago, I opened logos (5.0 mac), and I had no internet connection. I signed on without logging in (or whatever the procedure is). I didn't use logos yesterday at all. Today, as I am putting the final pieces of my sermon together, I go to login and I have to retype my email and password. I thought that was strange, but did it and went back to my other app to work on. A few minutes later, I went to work with Logos and it was downloading 0% of 7 GB of updates. 7 GB? Really? But I needed into logos, so I cancelled the updates and opened my layout to go to work. Except all of my icons of my favorites were grayed out, logos told me that since I did not own these resources, it was giving me a preview of the NIV. What is that about? I do own them....

I'm pretty frustrated right now, because an hour later, I'm at 6% of the 6.28GB download now.... Logos is totally unusable - totally. Perhaps I can go to Biblia.com, but I don't have my layouts or my "clippings" (which I would love to be able to get (the clippings) on my phone or on Biblia....just an aside there).
So now what?
Why was there 7GB of download?
Why can't I cancel and go back to work in Logos?
Why am I so frustrated right now?
Why is this different than when the resources update - which I can pause for 4 hours?
Why did it act like this was the first time I ever downloaded it?
???

Posts 2966
Forum MVP
Jacob Hantla | Forum Activity | Replied: Mon, Jun 10 2013 9:15 PM

This is normal. The 7 GB of download are all of your files. Logos is designed to function after you complete the download AND after an initial indexing completes. Until that point features will be hit and miss and may not work right. 

Personal books are not stored on Logos' servers, but are rather generated locally. So if you are installing onto a new machine, your books will not download automatically.

Finally, on the websites (like Biblia.com) note all user generated files are available (actually very few are). For example, it wouldn't make sense to have your layouts sync to biblia because biblia functions totally differently than desktop Logos. 

Jacob Hantla
Pastor/Elder, Grace Bible Church
gbcaz.org

Posts 28358
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Jun 10 2013 9:30 PM

rog:
Today I again tried to open logos after the 7GB download completed yesterday. When it opened it needed to index everything that took about an hour.

An hour doesn't seem sufficient time to index 7GB worth of resources.

rog:
A few minutes later, I went to work with Logos and it was downloading 0% of 7 GB of updates. 7 GB? Really?

What base package do you own? Is it at all possible that you deleted your library by accident, causing Logos to redownload everything? Were you installing any other software on your computer, or doing anything out of the ordinary?

OSX & iOS | Logs |  Install

Posts 150
rog | Forum Activity | Replied: Mon, Jun 10 2013 9:57 PM

okay, I figured it out about the same time you guys wrote. Thanks for the quick replies. I was doing some in-house cleaning the other day trying to figure out another issue and decided I would just get rid of Logos 4.... Ahhhhh.... thus all the settings were lost. I still had all the stuff, just needed to go in and rebuild the books.

Thanks for helping me to think through things.

Posts 150
rog | Forum Activity | Replied: Mon, Jun 10 2013 10:52 PM

okay, one more in regards to this issue - if anyone can help. The resource logo icons are gone. Not the Personal Books, but all of them. NIV, NLT, etc. I'd like them back mainly because of my favorites section.... I can still go back into Time Machine and get any files. 

So...any ideas

Posts 28358
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jun 11 2013 4:17 AM

rog:
I was doing some in-house cleaning the other day trying to figure out another issue and decided I would just get rid of Logos 4.... Ahhhhh.... thus all the settings were lost.

You didn't just "lose your settings"… you deleted your entire library! (Thus the large download). When you upgrade from L4 to L5, the L4 resource folders are reused. This is true on Mac & PC. On Mac, for very technical reasons that I don't fully understand, even new installations use an "L4" folder.

OSX & iOS | Logs |  Install

Posts 28358
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jun 11 2013 4:18 AM

rog:
The resource logo icons are gone. Not the Personal Books, but all of them. NIV, NLT, etc.

Do you mean the book cover icons? Those should have downloaded in the 7GB...

OSX & iOS | Logs |  Install

Posts 150
rog | Forum Activity | Replied: Tue, Jun 11 2013 7:33 AM

Yep...I did.... (dumb...really dumb...and I'm usually way more tech savvy than that....)

I figured the icons should have downloaded with the whole library, but they aren't showing up for any searches, etc.

Posts 28358
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jun 11 2013 8:58 AM

rog:

I figured the icons should have downloaded with the whole library, but they aren't showing up for any searches, etc.

Can you give a screenshot of the places you are seeing this behavior?

OSX & iOS | Logs |  Install

Posts 150
rog | Forum Activity | Replied: Tue, Jun 11 2013 10:27 PM

thanks for the help. Logos tech's had me rebuild the index and catalog. That did it and all is well in the universe again. The sky is blue, the cows are happy and even my mother-in-law looks good right now! :-)

Posts 28358
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jun 12 2013 4:21 AM

Glad it's working. Smile

OSX & iOS | Logs |  Install

Posts 6588
Forum MVP
Lynden Williams | Forum Activity | Replied: Wed, Jun 12 2013 4:32 AM

rog:
he sky is blue, the cows are happy and even my mother-in-law looks good right now! :-)

Glad you're a happy camper rog. Hope she does not read the forums. Still time to edit. Smile

Lynden Williams Commu

Page 1 of 1 (12 items) | RSS