Indexer crash

Page 1 of 1 (10 items)
This post has 10 Replies | 0 Followers

Posts 188
Dan Pogue | Forum Activity | Posted: Fri, Jul 12 2013 4:27 AM

6011.LogosIndexerCrash.zip

 

4405.LogosIndexerError.zip

 

Thanks in advance!!!

Posts 16834
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jul 12 2013 6:33 AM

Looks like your Library Index is corrupt.

Delete C:\Users\Intruder\AppData\Local\Logos5\Data\4lwsresb.dzg\LibraryIndex and restart Logos. Indexing will recommence.

Dave
===

Windows PC, Android phone

Posts 188
Dan Pogue | Forum Activity | Replied: Fri, Jul 12 2013 7:20 PM

Hey Dave,

     Just tried what you asked...now I get two indexer error messages that says Logos has stopped working...here are the latest files...

 3463.LogosIndexerCrash.zip

5826.LogosIndexerError.zip

Posts 188
Dan Pogue | Forum Activity | Replied: Fri, Jul 12 2013 7:26 PM

This what windows says...

8078.Description.zip

 


 

Posts 4440
LogosEmployee

This new error appears to indicate that one of the downloaded reverse interlinear resources is corrupt (which is highly unusual). Unfortunately, without a full Indexer log, we can't tell which resource is causing the problem.

Please hold down the Ctrl key when you start Logos to enable logging for the session (or see http://wiki.logos.com/Diagnostic_Logging for other methods of enabling logging), then post the LogosIndexer.log file.

Posts 188
Dan Pogue | Forum Activity | Replied: Sat, Jul 13 2013 1:18 PM

Thanks for checking into this Bradley...been busy with those honey-do's...and just saw this post...here is the logos indexer file.

 

1122.LogosIndexer.zip

Posts 16834
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jul 13 2013 7:22 PM

There is no crash information in this log, so you may have restarted Logos & indexing before uploading (the file gets overwritten). Please upload immediately after the crash.

Dave
===

Windows PC, Android phone

Posts 188
Dan Pogue | Forum Activity | Replied: Tue, Jul 16 2013 3:57 AM

3060.LogosCrash.zip

7853.LogosError.zip 

7711.LogosIndexerError.zip

My apologies for taking so long to respond....thanks Dave

Posts 16834
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jul 16 2013 6:07 PM

Still not the logs I needed but I will hazard that it is the library index that is corrupt and ask you to delete the folder C:\Users\Intruder\AppData\Local\Logos5\Data\anpq14ua.agl\LibraryIndex and restart Logos (ensure logging is enabled  e.g. start Logos with the CTRL key held). Upload both logos.log and logosIndexer.log if it crashes again.

Dave
===

Windows PC, Android phone

Posts 188
Dan Pogue | Forum Activity | Replied: Tue, Jul 16 2013 7:00 PM

Hey Dave,

    I deleted the library index...held down the control key and started with a blank layout...here are the log files... 

8507.Logos.zip

3583.LogosIndexer.zip

Thanks Dave...seems like I may have to give Logos a call on Thursday afternoon if this is not resolved....

Posts 16834
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jul 16 2013 8:52 PM

Dan Pogue:
Thanks Dave...seems like I may have to give Logos a call on Thursday afternoon if this is not resolved....

The logs show issues with some of your reverse interlinear files (ESVNT.lbsrvi, NKJVOT.lbsrvi) and we could chase around deleting and re-downloading but calling Logos is the better way as they can get onto your computer and do what is necessary. Refer them to this thread.

Dave
===

Windows PC, Android phone

Page 1 of 1 (10 items) | RSS