Update Error!

Page 1 of 2 (35 items) 1 2 Next >
This post has 34 Replies | 2 Followers

Posts 10
Tim Norman | Forum Activity | Posted: Thu, Dec 17 2009 6:41 AM

Logos 4 for Mac worked fine to begin with, but has since seized up - this is the error message:

 

Update Error!

An error ocurred whilst extracting the archive. Please try again later.

 

I've tried numerous times - nothing doing.

 

The other comments about "Update Error" all seem to relate to the Windows version

 

Help!!!!

Posts 1928
Donovan R. Palmer | Forum Activity | Replied: Thu, Dec 17 2009 7:02 AM

I would suggest try downloading and manually installing the programme. http://www.logos.com/logos4mac

 

Posts 10
Tim Norman | Forum Activity | Replied: Thu, Dec 17 2009 8:09 AM

Ok - done that ...now I have 0 resources

 

What next?

 

Posts 1928
Donovan R. Palmer | Forum Activity | Replied: Thu, Dec 17 2009 9:55 AM

TimNorman01:
Ok - done that ...now I have 0 resources

If I were you in your shoes, I would try rebuilding the indexes by typeing "rebuild now" without the quotes in the command box. Also, you might want to consider posting your logs on here.

Posts 2774
J.R. Miller | Forum Activity | Replied: Thu, Dec 17 2009 10:30 AM

If you had a crash/error, then please report your logs so the developers can help fix it.  The link to the information on how to post logs is in my signature.  Good luck!

My Books in Logos & FREE Training

Posts 10
Tim Norman | Forum Activity | Replied: Thu, Dec 17 2009 11:05 AM

Ok - here you go - I think the logs should be attached

4188.Archive.zipThanks guys

By the way, which command line are you talking about[View:http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/75/4251.Indexer.log:550:0]

Posts 698
LogosEmployee
Cameron Watters (Faithlife) | Forum Activity | Replied: Thu, Dec 17 2009 11:41 AM

TimNorman01:
which command line are you talking about

The command bar is the the text field in the toolbar, to the right of the search button. You can type various commands into it to execute operations that have no UI. Among the useful ones are "update resources" and "rebuild index" (but type them without the double-quotes). The former will force the software to compare the resources on disk with the latest versions available and update them accordingly; the latter will force your library to re-index.

 

Director of Engineering for Enterprise and Operations

Posts 10486
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Dec 17 2009 2:09 PM

Cameron Watters:
The command bar is the the text field in the toolbar, to the right of the search button. You can type various commands into it to execute operations that have no UI. Among the useful ones are "update resources" and "rebuild index" (but type them without the double-quotes). The former will force the software to compare the resources on disk with the latest versions available and update them accordingly; the latter will force your library to re-index.

Cameron

Every time I type "Update Resources" or "Update Now" into the command line and hit ENTER, A-8 initiates a Basic Search for the word I entered.

Posts 698
LogosEmployee

JackCaviness:
Every time I type "Update Resources" or "Update Now" into the command line and hit ENTER, A-8 initiates a Basic Search for the word I entered.

A couple of thoughts:

1) make sure you're not actually typing the double quotes; I just used them to mark the boundaries of the command

2) if you type the text and pres return, the correct thing won't always happen; it's best to type the command and then select the matching item from the list of suggestions; this should ensure that the right thing happens.

Director of Engineering for Enterprise and Operations

Posts 10486
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Dec 17 2009 4:12 PM

Cameron Watters:

1) make sure you're not actually typing the double quotes; I just used them to mark the boundaries of the command

2) if you type the text and pres return, the correct thing won't always happen; it's best to type the command and then select the matching item from the list of suggestions; this should ensure that the right thing happens.

Cameron

That is the way I performed the operation, and it did not work. I notice that the command appears at the top of the suggestion list in Windows, but at the bottom in the Mac. The command works in Windows, but initiates a library search in the Mac.

Posts 10
Tim Norman | Forum Activity | Replied: Fri, Dec 18 2009 3:27 AM

Ok - so it's not just me who can't get this to work on the Mac

 

Hence my original question about which command line

 

Any other ideas, or do I just wait for the next update?

 

Thanks guys

Posts 2774
J.R. Miller | Forum Activity | Replied: Fri, Dec 18 2009 7:48 AM

JackCaviness:
Every time I type "Update Resources" or "Update Now" into the command line and hit ENTER, A-8 initiates a Basic Search for the word I entered.
You need to make sure you Enter it into this line and if it is not the first option, find it in the list of drop down options and click the command.

My Books in Logos & FREE Training

Posts 10
Tim Norman | Forum Activity | Replied: Fri, Dec 18 2009 8:00 AM

I've done this....and it still does a search

Thanks for sticking with this - hopefully we'll get it cracked

By the way, did the logs I posted make any sense?

Posts 16
Todd Peperkorn | Forum Activity | Replied: Fri, Dec 18 2009 9:29 AM

Mine did the same thing.

 

 

Posts 1928
Donovan R. Palmer | Forum Activity | Replied: Fri, Dec 18 2009 9:52 AM

TimNorman01:
I've done this....and it still does a search

Yes, something's not right. Jack reported the same thing! :(

Posts 2774
J.R. Miller | Forum Activity | Replied: Fri, Dec 18 2009 10:09 AM

I just did this to test it out.  There is no blue icon in the menu bar, BUT if I open my logs, I see L4 is checking the serves for updated resources.

Those of you reporting "no response" can you run the command and check your logs?

My Books in Logos & FREE Training

Posts 2774
J.R. Miller | Forum Activity | Replied: Fri, Dec 18 2009 10:20 AM

In reading the logs, I noticed a couple instances where it found an "unknown" resource and a few times it said, "resource could not be opened". It did find one resource to update, but now the logs show a lot of WARNING messages when it tries to index.  I am attaching logs in case they are of some help.

4454.Archive.zip

Oh, FYI, 

The blue menu icon did not show up while checking for updated resources, but once it found one to update, the blue icon did appear to indicate Logos was download.  So it does seem to work on my end.

My Books in Logos & FREE Training

Posts 1928
Donovan R. Palmer | Forum Activity | Replied: Fri, Dec 18 2009 10:26 AM

Joe Miller:

I am attaching logs in case they are of some help.

I don't think your logs were attached bro!

 

Posts 2774
J.R. Miller | Forum Activity | Replied: Fri, Dec 18 2009 10:29 AM

Donovan R. Palmer:
I don't think your logs were attached bro!
fixed it.  Thanks.

My Books in Logos & FREE Training

Posts 35
Lloyd Lee | Forum Activity | Replied: Fri, Dec 18 2009 11:15 AM

Lads first-time forumer on here. Just tried all that's been suggested on here and stil struggling. Appreciating the efforts though.

 

PS How do i get and send in my logs?

Page 1 of 2 (35 items) 1 2 Next > | RSS