Logos crashes with creating an new book in PBB independent of the docx file

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 19
Joop Feenstra | Forum Activity | Posted: Sat, Aug 3 2013 5:53 AM

When I try to create a new personal book, Logos crashes. It is independent of the kind of docx file. Even with an almost empty document, it will crash.

7041.LogosLogs.Joop.20130803-144648.zip

Posts 22076
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 3 2013 6:10 AM

Hi Joop

The logs show that an "input string" was not in the correct format.

I am wondering if it is to do with the parameters you have entered in the PB panel - name, publisher, etc. 

Are you able to post a screenshot showing what you have there - and are you using the same information for each attempt.

I also note you are using the latest beta so it is possible this thread will be moved to the beta forum.

Graham 

Posts 8075
LogosEmployee

Try switching to the English UI; this looks like a bug with the Dutch translation.

Posts 19
Joop Feenstra | Forum Activity | Replied: Sat, Aug 3 2013 3:31 PM

Hi Graham,

I created a book in the same way I've done it many times before. But Bradley pointed the real reason out. Turning the language back to English solves the problem. So, the problem is in the Dutch language setting.

Thanks!

Posts 19
Joop Feenstra | Forum Activity | Replied: Sat, Aug 3 2013 3:36 PM

Hi Bradley, you were right. The Dutch language setting is the problem.

No crash anymore. (Actually I was amazed by the crash, because I've seen a huge improvement of the PBB. In the past I had a lot of crashes produced by the PBB (especially when working with PDF->docx conversions and didn't see any crashes anymore with PBB for the last months).

Thanks!

Posts 8075
LogosEmployee

I've logged a bug against this; the Dutch translation should be fixed by the time 5.1a ships.

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Aug 14 2013 4:53 PM

Joop Feenstra:
When I try to create a new personal book, Logos crashes.

This will be fixed in 5.1a Beta 3. 

Posts 570
HansK | Forum Activity | Replied: Tue, Sep 3 2013 4:22 PM

Fixed! Thanks.

MacOS Sierra / Logos 7 Collector's Edition & All Base Packages / Logos Now

Page 1 of 1 (8 items) | RSS