5.1 Service Release 3 (5.1.0.0979) available for download

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 1471
Angela Murashov | Forum Activity | Posted: Tue, Aug 6 2013 1:37 PM

5.1 Service Release 3 (5.1.0.0979) is available for download.

If you have automatic updates turned on, 5.1 SR-3 will be downloaded automatically the next time your system checks for updates. To install it right away, enter the Update Now command. If you encounter problems with the auto update, download SR-3 using the appropriate link:

Mac
Windows

Release Notes 

Posts 175
Orpheus Heyward | Forum Activity | Replied: Tue, Aug 6 2013 1:48 PM

When are they going to fix the way bible word study appears when looking up the english word?

Posts 175
Orpheus Heyward | Forum Activity | Replied: Tue, Aug 6 2013 1:49 PM

Here is the way it looks currently

Posts 6483
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Aug 6 2013 2:33 PM

Do you have favourites, Information, Power Lookup or any of the side panels open when you run the word study? Try running the word study with it being the only panel open.

Everything ever written in Religion and Theology formatted for Logos Bible Software.Logos Youtube Channel

Posts 462
Anon | Forum Activity | Replied: Tue, Aug 6 2013 2:55 PM

Lynden Williams:
Try running the word study with it being the only panel open.

the results:

different result with hebrew

confirm OP

 

OS X 10.14.6  |  Logos 8.8 

Posts 640
Into Grace | Forum Activity | Replied: Tue, Aug 6 2013 4:37 PM

Having just read the release notes. Logos did fix at least two bugs that were reported in the forums. So thankful for that. Hopefully the bug reported above will get fixed soon. Smile

Posts 105
Gary Pajkos | Forum Activity | Replied: Mon, Aug 12 2013 6:53 PM

I am having a problem with the latest update.  When I try to run the Logos 5 update I get the following error.  

How do I fix this?

Posts 103
Roger G Black | Forum Activity | Replied: Mon, Aug 12 2013 8:42 PM

When you get notified of an update and get the screen you put up.  Go to the logos icon and right click the icon, install/run as an administrator.  That should solve the problem.  This will occur just about every time an update is to take place, remember to right click and run as adminstrator.

Roger 

Rog {BlueBird} Cool

Posts 24928
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Aug 12 2013 10:28 PM

Gary should try to fix the issue with http://wiki.logos.com/Fixing_Logos_4_folder_Ownership.

Dave
===

Windows & Android

Page 1 of 1 (9 items) | RSS