Search this site????

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 221
James Thompson | Forum Activity | Posted: Thu, Dec 17 2009 10:24 PM

There are times when I use the "search this site" window, get a listing of items, read one or two of them and then hit the back button to go back to the original listing and get the following message:

Any idea why this occurs?

 

Posts 2212
Damian McGrath | Forum Activity | Replied: Thu, Dec 17 2009 10:25 PM

Something to do with caching...

Posts 5615
Todd Phillips | Forum Activity | Replied: Thu, Dec 17 2009 10:31 PM

I tell you I'm sick of it.

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 18886
Rosie Perera | Forum Activity | Replied: Thu, Dec 17 2009 10:38 PM

Buggy forum software. You get that after you delete a post too.

Posts 1931
Donovan R. Palmer | Forum Activity | Replied: Thu, Dec 17 2009 11:28 PM

I noticed the error the other day after I deleted a message as well. I wondered if I missed something and had to go back to insure that the message really did get deleted and the error was a good sign.

Posts 236
David Ladiges | Forum Activity | Replied: Thu, Dec 17 2009 11:40 PM

The forum search problems we are well aware of as is the maker of the forum software. Taking a look at improving search is definitely moving towards the top of the list of forum changes to make.

Haven't looked into the deleting a post issue yet, but it is on my list to do so.

Posts 1931
Donovan R. Palmer | Forum Activity | Replied: Fri, Dec 18 2009 12:13 AM

David Ladiges:
Haven't looked into the deleting a post issue yet, but it is on my list to do so.

Hey David, thanks! The improvements you have made to the forum in the month or so have really been a big help especially as the traffic has increased!

Posts 18886
Rosie Perera | Forum Activity | Replied: Fri, Dec 18 2009 12:14 AM

David Ladiges:

The forum search problems we are well aware of as is the maker of the forum software. Taking a look at improving search is definitely moving towards the top of the list of forum changes to make.

Haven't looked into the deleting a post issue yet, but it is on my list to do so.

Thank you, David. I don't mind seeing that error after I delete a post. I guess it makes sense that the post I was just looking at can't be found anymore. But a friendlier message such as "Post deleted" would be nicer. And also, after you delete a message, it takes clicking the browser's "Back" button three times to get away from it and back to the new post screen.

One more thing while you're communicating with the forum software people: it is annoying that sometimes it takes up to half a minute or so for a new post to appear. About half the time when you click "Post" on a new post, you are popped back into the thread without your new post at the bottom, so you think something went wrong. People have been double posting because they thought their post didn't go through. Refreshing the browser a few times usually takes care of it, but it can take, like I said, up to half a minute for your post to show up. A pain if you realized right away you forgot something and want to edit it.

Page 1 of 1 (8 items) | RSS