Hebrew Font Display Issues in Diagramming

Page 1 of 1 (19 items)
This post has 18 Replies | 1 Follower

Posts 168
Mark Nigro | Forum Activity | Posted: Sun, Aug 25 2013 7:44 AM

Words are broken up incorrectly. Some accents and characters are removed from the word and placed in a separate section. In some cases, suffixes are removed and placed with final vowel markings as a distinct word. Please see screen shot attached. Running Logos Bible Software 5.1 SR-3 (5.1.0.0979).

Mark Nigro

Pastor/Teacher/Student/Writer

www.calvarychapelbiblecollege.com

Posts 565

Hi Mark,

I am also using 5.1 SR-3 (5.1.0.0979) on a mac. I am not getting the results you got. Here is a screen shot.

Soli Deo Gloria

Randy

Posts 565
Randall Cue | Forum Activity | Replied: Tue, Aug 27 2013 3:15 PM

Mark, have you gotten any resolution to your problem?

Soli Deo Gloria,

Randy

Soli Deo Gloria

Randy

Posts 168
Mark Nigro | Forum Activity | Replied: Tue, Aug 27 2013 5:30 PM

Hi Randy,

Thanks for the followup. I haven't yet resolved the issue, but will get back here when there is a change. 

Mark Nigro

Pastor/Teacher/Student/Writer

www.calvarychapelbiblecollege.com

Posts 1841
David Thomas | Forum Activity | Replied: Tue, Aug 27 2013 6:47 PM

 

Mark Nigro:

Hi Randy,

Thanks for the followup. I haven't yet resolved the issue, but will get back here when there is a change. 

Randy's capture seems to be on a MAC. I am Running on Windows8 (Like Mark) and mine is working fine.

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 168
Mark Nigro | Forum Activity | Replied: Tue, Aug 27 2013 10:05 PM

Interesting to note, just tried it with the LHI (Lexham Hebrew English Interlinear) as the source, and it displays perfectly. Set it back to the BHS, and it all gets scrambled. Any idea what could cause that from one module but not another?

Mark Nigro

Pastor/Teacher/Student/Writer

www.calvarychapelbiblecollege.com

Posts 168
Mark Nigro | Forum Activity | Replied: Wed, Aug 28 2013 5:40 AM

David, I noticed that while the fonts are all displaying on yours and without the little 'placement' circles, some vowels, prefixes and suffixes are have shifted and detached from their respective words. This happens to me also, but only with the BHS. The LHI maintains proper order and form. I'd like to hear from someone in support to clarify this little anomaly, is it unique to the BHS? Thanks.

Mark Nigro

Pastor/Teacher/Student/Writer

www.calvarychapelbiblecollege.com

Posts 3153
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Aug 28 2013 9:41 AM

Mark Nigro:

Words are broken up incorrectly. Some accents and characters are removed from the word and placed in a separate section. In some cases, suffixes are removed and placed with final vowel markings as a distinct word. Please see screen shot attached. Running Logos Bible Software 5.1 SR-3 (5.1.0.0979).

Aside from the circle-dots I don't see a large difference between the vowel markers' locations in the SD and in the actual text. I don't know a lick of Hebrew so I'm going to admit my ignorance here. The font I'm using here is SBL Hebrew, and I noticed when I used SIL Ezra the circle dots are replaced with Hebrew characters. 

 

Posts 1841
David Thomas | Forum Activity | Replied: Wed, Aug 28 2013 9:53 AM

 

Tommy Ball:

Aside from the circle-dots I don't see a large difference between the vowel markers' locations in the SD and in the actual text. I don't know a lick of Hebrew so I'm going to admit my ignorance here. The font I'm using here is SBL Hebrew, and I noticed when I used SIL Ezra the circle dots are replaced with Hebrew characters. 


Tommy, I circled a portion of the text in your screen capture. Notice the circled part in the BHS (test appears 1x) is duplicated in the SD tool (text appears 2x).

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 3153
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Aug 28 2013 10:15 AM

Thanks David. I see it now. It happens with a different Hebrew font too. I'll see if we know about this and submit a case if we don't. 

 

Posts 1841
David Thomas | Forum Activity | Replied: Wed, Aug 28 2013 10:42 AM

I am having a new issue today.

Yesterday I was able to SD on the given verse (as evidence in my capture above)

Today, when I enter a reference in the reference box it will only accept Psalm 119:1-80. If I try any verse higher than 80 it disappears when I tab out of the box.

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 3153
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Aug 28 2013 1:31 PM

That screenshot doesn't indicate that you've typed any verse. All it looks like you've typed is 119. Were you expected 119:162 to be a pericope you could choose from? I was able to type in 119:162 and have it use that as the verse for the SD.

 

Posts 1841
David Thomas | Forum Activity | Replied: Wed, Aug 28 2013 1:43 PM

 

Tommy Ball:

That screenshot doesn't indicate that you've typed any verse. All it looks like you've typed is 119. Were you expected 119:162 to be a pericope you could choose from? I was able to type in 119:162 and have it use that as the verse for the SD.

Yesterday I could do exactly what you described. Today if I type 119:162 then "tab" to get to the "insert" button then the reference disappears. It happens in both BHS/WIVU and LHB

I used the former screen capture just to show that all the periscopes seemed to stop at v.80 (I get the same behavior if I try Ps 119:81).

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 3153
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Aug 28 2013 2:17 PM

This will probably be easier to troubleshoot if you call us about it. 800-875-6467.

 

Posts 1841
David Thomas | Forum Activity | Replied: Wed, Aug 28 2013 2:56 PM

 

Tommy Ball:

This will probably be easier to troubleshoot if you call us about it. 800-875-6467.

Will do!

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 227
LogosEmployee
Mike | Forum Activity | Replied: Wed, Aug 28 2013 3:45 PM

Hey David,

I think I just found the "bug". If you type Psalm 119: (Book Chapter Colon) Logos expects you to enter a verse. Pressing tab out of the reference box with an invalid reference (because of the colon) will clear the reference box and fade out the insert button.

Is that possibly what you were running into? I thought I saw the : in your screenshot.

Mike

Faithlife Tech Support
Win Logs|Mac Logs|Training

Posts 1841
David Thomas | Forum Activity | Replied: Wed, Aug 28 2013 4:13 PM

 

Mike (Tech Support):

Hey David,

I think I just found the "bug". If you type Psalm 119: (Book Chapter Colon) Logos expects you to enter a verse. Pressing tab out of the reference box with an invalid reference (because of the colon) will clear the reference box and fade out the insert button.

Is that possibly what you were running into? I thought I saw the : in your screenshot.

Mike, Thanks for taking my call serious and trying to find the problem. In this post, you are correct I did not insert a verse # because I was simply trying to show that the periscopes ended at v.80.

In this post you will see that I did insert a verse number, but that the "Insert" box was still greyed out.

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 3153
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Aug 28 2013 4:36 PM

David,

I think you may be waiting too long waiting for the insert button to become active. Try typing Pslam 119:162 and hit the enter key right away (I noticed I had to hit it once for the insert button to become active then once again entered the text). Don't let the pericope take over the text box. 

 

Posts 1841
David Thomas | Forum Activity | Replied: Wed, Aug 28 2013 5:10 PM

 

Tommy Ball:

David,

I think you may be waiting too long waiting for the insert button to become active. Try typing Pslam 119:162 and hit the enter key right away (I noticed I had to hit it once for the insert button to become active then once again entered the text). Don't let the pericope take over the text box. 

Thanks Tommy! Once Mike Remoted in and restarted the program (so that he could look at logs) we could not get the problem to surface. Logos5 is back to its normal (exceptional) condition. :)

 

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Page 1 of 1 (19 items) | RSS