Logos crashes when trying to create a Reading Plan

Page 2 of 2 (28 items) < Previous 1 2
This post has 27 Replies | 0 Followers

Posts 29221
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Sep 4 2013 6:08 AM

Graham Criddle:
It would be nice if someone using the stable version of 5.1 could test and see whether it works correctly there.

5.1a went live, so that might be difficult to find.

macOS, iOS & iPadOS | Logs |  Install

Posts 24510
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Sep 4 2013 7:18 AM

alabama24:
5.1a went live, so that might be difficult to find.

That is a fair pointEmbarrassed

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Wed, Sep 4 2013 8:56 AM

I was unable to reproduce this issue in 5.1 SR-3 on Windows or Mac, so it seems to have been introduced in 5.1a.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 24510
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Sep 4 2013 9:04 AM

Hi Dylan

Dylan Rondeau:

I was unable to reproduce this issue in 5.1 SR-3 on Windows or Mac, so it seems to have been introduced in 5.1a.

Thanks for checking - and good to see you on the forumsYes

Graham

Posts 26509
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Sep 4 2013 10:49 AM

NB.Mick:
Fixing a bug that wasn't newly introduced in RC3 or a regression in this version risks breaking the build and should probably only occur for very serious issues.

My point is that it's a repeatable crash for anyone trying to build a plan or use a plan with that sort of range. It turns out (as I also just verified) that it is a regression in 5.1a. Now, who knows what bugs were introduced with the new compiler?!!

Dave
===

Windows 10 & Android 8

Posts 9057
LogosEmployee

This fix should have been included in the last RC; I apologise for its omission. We'll be releasing an update (including this fix and a couple of others).

Posts 24510
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Sep 4 2013 4:23 PM

Bradley Grainger (Logos):

This fix should have been included in the last RC; I apologise for its omission. We'll be releasing an update (including this fix and a couple of others).

Thanks Bradley

Appreciated, Graham

Posts 24510
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Sep 4 2013 11:37 PM

This is fixed in 5.1a SR-1.

Thanks Logos

Page 2 of 2 (28 items) < Previous 1 2 | RSS