slow speed

Page 1 of 1 (6 items)
This post has 5 Replies | 2 Followers

Posts 125
Jeff Stephens | Forum Activity | Posted: Fri, Dec 18 2009 12:19 PM

I have slow response times with L4 and have read and kept up with the forums on this subject and tried the suggestions to no avail. I have a brand new machine with W7 Intel core 2 duo t6600; 4gb ddr2 ram; 500gb hdd and 16" hd widescreen display. I am wondering if it is possible, since L4 is constantly syncing over the internet if internet speed has much to do with what I am experiencing in delayed keystrokes, slow speed of searching, etc. I notice that often when I watch a video on utube etc. that my computer has to stop and let the video catch up on the download. I have wireless at about 135 mbps through a wireless router. Could this be part of the trouble, not just for me but for others also?

thanks

Posts 5337
Kevin Becker | Forum Activity | Replied: Fri, Dec 18 2009 12:25 PM

It's possible your internet is slowing you down. Turn "Use Internet" off in the Program settings and use it for a couple of days to see if it works better.

Posts 323
Doug | Forum Activity | Replied: Fri, Dec 18 2009 1:44 PM

JeffreyEStephens:

I have slow response times with L4 and have read and kept up with the forums on this subject and tried the suggestions to no avail. I have a brand new machine with W7 Intel core 2 duo t6600; 4gb ddr2 ram; 500gb hdd and 16" hd widescreen display. I am wondering if it is possible, since L4 is constantly syncing over the internet if internet speed has much to do with what I am experiencing in delayed keystrokes, slow speed of searching, etc. I notice that often when I watch a video on utube etc. that my computer has to stop and let the video catch up on the download. I have wireless at about 135 mbps through a wireless router. Could this be part of the trouble, not just for me but for others also?

thanks

Jeffery, have you tried right clicking on the L4 icon and ticking the "Run as Administrator" box?  Also, make sure your tablet input services are turned off.  I was experiencing the exact same trouble and those two options have freed up L4 on my system considerably.  Notes are working much better.  Everything is working much better.  And my scroll wheel works.  Give it a try.

Posts 1
PaulDz | Forum Activity | Replied: Mon, Feb 1 2010 1:58 PM

Kevin Becker:

It's possible your internet is slowing you down. Turn "Use Internet" off in the Program settings and use it for a couple of days to see if it works better.

Ok, but that cuts the value of L4 down. I am shocked at how slow this thing really is! I would not have dropped the money on it if I had known. I really think Logos blew it on this one...great folks but this one needed work before it was sold. I may go back to L3 until they get it all fixed up.

Posts 1539
Terry Poperszky | Forum Activity | Replied: Mon, Feb 1 2010 2:09 PM

Paul09:
Ok, but that cuts the value of L4 down. I am shocked at how slow this thing really is! I would not have dropped the money on it if I had known. I really think Logos blew it on this one...great folks but this one needed work before it was sold. I may go back to L3 until they get it all fixed up.

Since you are paying for the resources, and not the engine, you really haven't lost  money on anything since you can access them on L3.

If you feel the new resources you purchased aren't worth the money you paid, Logos has a 30 day money back guarantee,  you can always contact customer service to arrange for a refund.

Besides, Kevin's suggestion to the OP was simply to try and determine IF the Internet was the slow down. Not a suggestion to do it forever.  I regularly use L4 on my wife's 3 year old Dell laptop. Is it as snappy as my 1 year old MBP? Nope, but it is still very usable. If you want help getting yours to run faster, feel free to start another thread, post your specs and versions, many, many people here on the forum will be more than happy to make suggestions.

 

 

Posts 47
Rev. Patrick Carty | Forum Activity | Replied: Mon, Feb 1 2010 2:31 PM

Hi Doug:  Could you give a little more info.  I cannot find an L4 icon to right click on.  If I click on the logos icon on my home page it does nothing.  Where are the tablet input services you speak of?

 

 

Page 1 of 1 (6 items) | RSS