Crash on startup

Page 1 of 2 (30 items) 1 2 Next >
This post has 29 Replies | 1 Follower

Posts 49
Eric S. Hatfield | Forum Activity | Posted: Fri, Aug 30 2013 2:08 AM

8666.Logos4Logs.eric.20130830-040520.zip

Just crashes starting up.  I finally see my last workspace appear for a split second and the program crashes.

Posts 27806
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Aug 30 2013 5:22 AM

Hey Eric! Sorry you are having troubles Tongue Tied

I am in a hurry, but wanted to suggest a couple of things. I didn't see anything in the logs that popped out to me (but I'm only half techie…)

Have you tried loading to a blank layout? Press and hold the command key immediately upon startup. Check the appropriate box. If the layout became corrupted somehow, this will allow you to bypass and rebuild it.

Also, is there a reason you aren't using at least the free L5 engine? There is no reason for you not to be doing so since you are running 10.8. http://www.logos.com/installation 

OSX & iOS | Logs |  Install

Posts 49
Eric S. Hatfield | Forum Activity | Replied: Sat, Aug 31 2013 12:15 AM

Thanks!  I forgot about the Command on startup trick.  I was able to start logos with a blank layout.  It does look like a problem with the layout.  I'll have to rebuild it I guess.

As far as the upgrade to the L5 engine, I had no idea it was free.  I kept getting all the upgrade notices, which I am not interested in because of the costs.  Plus, the last time I upgraded from 3 to 4 I lost functionality and from Windows to Mac I lost functionality and usability.  To be honest, I don't even use logos on my mac very much any more because of it.  It is extremely slow and buggy.  

Posts 22087
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 31 2013 12:45 AM

Eric S. Hatfield:
 Plus, the last time I upgraded from 3 to 4 I lost functionality and from Windows to Mac I lost functionality and usability.  To be honest, I don't even use logos on my mac very much any more because of it.  It is extremely slow and buggy.  

I would encourage you to do the free upgrade.

I don't use a Mac but from the comments of many who do, Logos 5 is better and faster on the Mac than L4 was and has much fewer bugs.

Posts 49
Eric S. Hatfield | Forum Activity | Replied: Sat, Aug 31 2013 1:00 AM

Just download the L5 engine.  Will not start up.  Just tries, I see a window briefly appear and then goes away.  I tried to start it with a blank layout...same thing.  Not a good first impression.

I have attached the new logs if someone wants to take a look.

Posts 22087
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 31 2013 1:04 AM

Eric S. Hatfield:
I have attached the new logs if someone wants to take a look.

Hi Eric

I can't see the logs. Can you try again?

Graham 

Posts 49
Eric S. Hatfield | Forum Activity | Replied: Sat, Aug 31 2013 1:09 AM

I think it didn't work on the "Quick Reply"

Logs4606.LogosLogs.eric.20130831-025812.zip

Posts 49
Eric S. Hatfield | Forum Activity | Replied: Sat, Aug 31 2013 1:14 AM

Great!  In typical logos fashion...now I can't even go back and use version 4.

Posts 22087
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 31 2013 1:16 AM

The best I can tell from the logs is that there is an issue when accessing your homepage.

Does Alabama's suggestion of opening to a blank layout work?

I seem to remember there being reports of an issue in accessing the homepage but can't find any details.

Hopefully one of the Mac users here will be able to comment.

Posts 49
Eric S. Hatfield | Forum Activity | Replied: Sat, Aug 31 2013 1:17 AM

I tried a blank layout.  Still doesn't work.

Posts 22087
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 31 2013 1:18 AM

Eric S. Hatfield:

Great!  In typical logos fashion...now I can't even go back and use version 4.

Logos 5 is essentially an upgrade to L4 - so there is really no need to go back to L4.

I appreciate that doesn't help with the frustrating experience you are having

Posts 49
Eric S. Hatfield | Forum Activity | Replied: Sat, Aug 31 2013 1:20 AM

There is if version 5 is not working and you need to get some work done.

Posts 22087
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 31 2013 1:22 AM

I will create a link to the Logos 5 forum to this thread so that - hopefully - some Mac-experienced people will see it.

EDIT: Cross posted at http://community.logos.com/forums/t/74608.aspx

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Aug 31 2013 5:44 AM

Eric S. Hatfield:

I tried a blank layout.  Still doesn't work.

Please try working offline.  If crash repeats, please post new zip of log files.

Noticed LogosCrash.txt shows a crash on the Home Page when accessing Library index.

Keep Smiling Smile

Posts 22087
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 31 2013 6:43 AM

Eric S. Hatfield:

There is if version 5 is not working and you need to get some work done.

Pending a resolution are you aware you can access most of your resources at biblia.com? 

It could help a little in the short-term

Posts 49
Eric S. Hatfield | Forum Activity | Replied: Sat, Aug 31 2013 7:16 AM

2703.LogosLogs.eric.20130831-091505.zip

Working offline didn't help...here are the logs.

Posts 8893
fgh | Forum Activity | Replied: Sat, Aug 31 2013 7:24 AM

Graham Criddle:
I seem to remember there being reports of an issue in accessing the homepage but can't find any details.

Check the release notes for the betas, possibly beta 3.

One option would be to download RC3 from 5.1a Release Candidate 3 (5.1.1.0593) available and see if that fixes it.

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 49
Eric S. Hatfield | Forum Activity | Replied: Sat, Aug 31 2013 7:29 AM

I just downloaded the latest from the site this morning.  Would I need to go back to Beta to fix this?

Posts 49
Eric S. Hatfield | Forum Activity | Replied: Sat, Aug 31 2013 7:30 AM

I don't know how to get RC seeing that I can't run the app to type the "Update Now" command

Posts 22087
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 31 2013 7:36 AM

Thanks fgh

fgh:
Check the release notes for the betas, possibly beta 3.

I found it in the release notes for Beta 2 - which fixes a crash when opening the home page.

However, the footprint of Eric's crash is different so probably not relevant.

Graham

Page 1 of 2 (30 items) 1 2 Next > | RSS