Problem Installing

Page 1 of 1 (16 items)
This post has 15 Replies | 1 Follower

Posts 8
Logan | Forum Activity | Posted: Mon, Nov 18 2013 12:20 AM

I have just purchased and fresh installed windows 8.

Upon attempting to install Logos5 again I received the following message:

Setup was unable to download a required file.

I am unsure what to do, please help.

Logan

Posts 23990
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 18 2013 12:38 AM

Hi Logan - and welcome to the forums.

Sorry to hear you are having problems.

Do you have a "Logos Log Files" folder under your Documents area?

If so, please zip up any log files which are there and include them - using the paperclip icon - in a reply to this thread

Graham 

Posts 11
Robert Sand | Forum Activity | Replied: Mon, Nov 18 2013 3:23 AM

I am expriencing the same problem...

There is no log file in any logos folder, as the installer never actually begin installing Logos. The error occurs in the pre-install, during the installation of pre-requisites...

Robert

Posts 23990
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 18 2013 3:32 AM

Hi Robert - and welcome to the forums.

this may be a different problem, I suggest you start a new thread and detail what you are seeing

Graham

Posts 8
Logan | Forum Activity | Replied: Mon, Nov 18 2013 3:44 AM

Thanks for your reply Graham.

There is no logos folder or a file in my documents.  As Robert said, it happens during the preinstallation phase.

Posts 8
Logan | Forum Activity | Replied: Mon, Nov 18 2013 3:51 AM

3201.LogosSetup.log

I managed to find this file in the app data for the installer, I think this is what you are looking for?

Posts 23990
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 18 2013 4:25 AM

Thanks Logan

The log shows a problem with BITS downloading a file

Have a look at the article at https://www.logos.com/support/logos5/windows/firewall#BITS and see if the steps there help

Graham

Posts 26212
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Nov 18 2013 4:26 AM

Logan:
I managed to find this file in the app data for the installer, I think this is what you are looking for?

This download link may help with the Directx download issue in the log --> http://www.microsoft.com/en-us/download/details.aspx?id=35. Then you can retry the Logos installation.

Dave
===

Windows 10 & Android 8

Posts 11
Robert Sand | Forum Activity | Replied: Mon, Nov 18 2013 5:04 AM

I think that the problem Logan is experiencing is the same as I am experiencing.

Just I cannot seem to find the log files as Logan managed. I found the AppData folder, and the installer under Logos, but no log file.

I installed DirectX manually, ran Windows Update, and the BITSADMIN /LIST tool, and found the que empty.

Waiting for Logos offices to open, so I can call them...

Any further ideas?

Robert

Posts 3
EdLorenz | Forum Activity | Replied: Mon, Nov 18 2013 6:00 AM

Same problem for me this morning.
No log file as well.

Let us know what you find out from the office.

Thanks,

Ed

Posts 1
Pastor Carter Stanley | Forum Activity | Replied: Mon, Nov 18 2013 8:03 AM

I was having this problem, I  called LOGOS a man by the name of Jess Harris, sent me an e-mal with  3 links to files I needed to download. I did so and than  LOGOS install was a breeze. Hope this helps.

Posts 3
EdLorenz | Forum Activity | Replied: Mon, Nov 18 2013 8:49 AM

Great, can we get those links please?

Posts 8980
LogosEmployee

This problem has been corrected on the server; running LogosSetup.exe from https://www.logos.com/installation should succeed. (You shouldn't need any files to be emailed to you.)

Posts 3
EdLorenz | Forum Activity | Replied: Mon, Nov 18 2013 9:18 AM

Thank your for the quick resolution everything installed correctly. Big Smile

Posts 11
Robert Sand | Forum Activity | Replied: Mon, Nov 18 2013 11:09 AM

I was waiting for a call back from a tech support guy, but accidentially was on the phone just the two times he tried - didn't have any other calls in the meantime at all - so just very unfortunate.

But now after emailing back again saying I was free, to call again, I checked this post again, tried to download the installer again, and it worked without any problems...

Thanks for a quick fix.

Robert

Posts 8
Logan | Forum Activity | Replied: Mon, Nov 18 2013 12:22 PM

Praise the Lord.  You have no idea how helpful this is.  I lost a almost completed 4000 word essay on Saturday that is due this Friday.  Need my theological text books to complete!

Fix worked like a charm.  Thanks a heap!

Page 1 of 1 (16 items) | RSS