Bug 5.2a Beta 2 Display of resource cover pictures

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 10644
Forum MVP
NB.Mick | Forum Activity | Posted: Sat, Jan 11 2014 1:20 PM

Display of resource cover pictures distorted in "pictures-view":

Obviously the display engine enforces a fixed width/height ratio on the covers. This is unfortunate specially for PBs. Everywhere else, the program works fine with different ratios e.g:

 

Running Logos 8 latest beta version on Win 10

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Mon, Jan 27 2014 1:28 PM

I can replicate this, and I'll create a case for a developer to look into it. Unfortunately, I believe this is by design and don't know if we'll change it. I'll let you know for sure once I get a response.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 10644
Forum MVP
NB.Mick | Forum Activity | Replied: Mon, Jan 27 2014 3:05 PM

Dylan Rondeau:
I can replicate this, and I'll create a case for a developer to look into it.

Thanks!

Dylan Rondeau:
I believe this is by design

The design is different everywhere else.

Running Logos 8 latest beta version on Win 10

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Feb 12 2014 11:32 AM

Dylan Rondeau:
I can replicate this, and I'll create a case for a developer to look into it. Unfortunately, I believe this is by design and don't know if we'll change it. I'll let you know for sure once I get a response.

This will be fixed in 5.2a Beta 4.

Page 1 of 1 (4 items) | RSS