Error while indexing

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 33
Dave Palmer | Forum Activity | Posted: Wed, Jan 29 2014 7:23 PM

Hello,

I bought Logos Starter Base package this past Sunday.  However, whenever Logos tries to index the resources I get an error. I've tried restarting Logos, tried issuing the command line Rebuild Index but always to the same result.  I've seen it error out as soon as 3% complete and as much as 58% complete.  The description in the exception window is "Exception in DoProcessReverseInterlinearIndexData".

Thanks for your help!

Dave

0574.Logos Log Files.zip

Posts 28686
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jan 29 2014 8:06 PM

Welcome to the forums! Sorry you are having troubles. Tongue Tied

Good job posting logs! They are beyond my current ability to assess. Have you tried restarting your computer?

OSX & iOS | Logs |  Install

Posts 26002
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 30 2014 1:43 AM

From the Indexer log the Library Index needs to be re-done (your rebuild command) but here are many errors with individual resources:-

  • LLS:1.0.20 = NCV
  • LLS:14.0.1 = NBD, 3rd ed
  • LLS:46.10.12 = ?
  • LLS:46.10.22 = MW Dictionary

Previously (IndexerError log) there have been errors with Reverse Interlinear datasets. The fix has been an automatic re-indexing, but that just leads to a cycle of errors and re-indexing because the problem is not the Library resource index. The Bible index is fine.

I would perform a disk check to ensure it is not corrupting your resources and then contact Logos Tech Support for a better diagnosis and fix.

Dave
===

Windows 10 & Android 8

Posts 8842
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Thu, Jan 30 2014 11:45 AM

I suspect bad hardware--it looks like you're seeing "random" corruption in a lot of different files. Like Dave said, it could be the disk, but I'd also strongly recommend a thorough memory test, e.g., http://www.memtest.org/

If these crashes only happen during indexing, it could be caused by overheating due to inadequate cooling in your system. If you're using a laptop, trying using a cooling pad to reduce the temperature. Alternatively, if you contact tech support, they can help you modify a registry setting to use fewer indexing threads; this will make indexing take (a lot) longer, but your CPU will run cooler.

Posts 359
Stephen Miller | Forum Activity | Replied: Thu, Jan 30 2014 2:42 PM

Just for your interest....

LLS:46.10.12  = Hebrew-Aramaic Dictionary

Stephen Miller

Sydney, Australia

Page 1 of 1 (5 items) | RSS