5.2 Service Release 5 (5.2.0.0121) available for download

Page 2 of 2 (29 items) < Previous 1 2
This post has 28 Replies | 3 Followers

Posts 28373
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Feb 6 2014 5:16 PM

David Groenenboom:
I am having some grief with this release:

Please create a new thread. Explain your issue(s) clearly, and provide the info you did here. You will need to enable logging, allow logos to crash, and attach the logs via the paperclip icon in the forum editor. See the link in my signature line to learn more about logging. 

OSX & iOS | Logs |  Install

Posts 18
PeteDaCatholic | Forum Activity | Replied: Fri, Feb 7 2014 10:52 AM
Hello, I am on a Mac running the latest version of Mountain Lion. I did the Logo's update this morning and now I am unable to login to Verbum. When I double click the Verbum icon the Signing in box appears then disappears and the program quits.  When I first updated the program the sign in box came up with details saying that it could not login. I just pressed the login button and ever since the program has been unable to launch.  There isn't even a little triangle under my Verbum dock icon.  Here is a copy of my Log file.  Feb  7 10:38:41 Petes-Mac-Pro.local Verbum[546]: Logos Logging is not enabled. Feb  7 10:38:47 Petes-Mac-Pro com.apple.launchd.peruser.501[252] ([0x0-0x44044].com.logos.verbum[546]): Exited with code: 1 One other thing, I also did an upgrade to my account this morning adding resources to my library.  I have to say that I am disappointed in the Mac version of Logos it has always been buggy.  Thanks
Posts 10737
Forum MVP
Jack Caviness | Forum Activity | Replied: Fri, Feb 7 2014 11:02 AM

Pete the Catholic:
Logos Logging is not enabled

See the Mac link in my signature in order to enable logging. Logs will be necessary before anyone can provide assistance.

Also, please start a new thread. Your problem will become lost in this crowded thread which deals with a different subject.

Posts 130
George T. Kelley | Forum Activity | Replied: Sat, Feb 8 2014 3:29 PM

David Groenenboom:
There are regular crashes, and every time I start Logos

Same here, crashy, I just spent a frustrating day with Logos 5, it turns light gray every time I excess it, then a minute wait or more. Most of the rest of the programs are also running slow. If I close Logos and log off and back on, all the other programs work find.

Is there a way to restore it to the previous version?????

GeorgeT

Posts 25746
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Feb 8 2014 7:40 PM

George T.:
Same here, crashy, I just spent a frustrating day with Logos 5, it turns light gray every time

Contact Logos Tech Support about this. Restoring the previous version may not be the answer.

Dave
===

Windows 10 & Android 8

Posts 28373
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Feb 9 2014 5:05 AM

Dave Hooton:

George T.:
Same here, crashy, I just spent a frustrating day with Logos 5, it turns light gray every time

Contact Logos Tech Support about this. Restoring the previous version may not be the answer.

To explain this a bit George:

Logos is comprised of a software engine and data files. When the software engine is to blame, most often it is because of a "bug" and would typically effect many users... Or at least many users who fit the right (in their case wrong!) set of circumstances. Sometimes there is a problem with the download and installation of the engine, but that is fairly rare and can be fixed by re downloading the same engine. The more common problem, however, is some form of corruption of the data files. It could be a corrupted database file, layout, or resource. Downloading an old engine <might> solve problem # 1, but it won't solve problem #2 (Which is more likely). 

There is, of course, a third cause of troubles... Hardware/software troubles on the host computer. 

OSX & iOS | Logs |  Install

Posts 130
George T. Kelley | Forum Activity | Replied: Fri, Feb 14 2014 5:26 PM

Dave Hooton:
Contact Logos Tech Support about this. Restoring the previous version may not be the answer.

I had to delete Logos 5 and reinstall it, but it cured its crashiness and many other problems. It is slower than on the SSD; but Praise the LORD it is working and is usable.

George T.Yes

Posts 876
Armin | Forum Activity | Replied: Fri, Feb 14 2014 6:08 PM

David Groenenboom:

There are regular crashes, and every time I start Logos, and I have to restart a lot at present, it automatically minimises, and I have to expand it manually.

I have a similar experience on my MacBook Pro.

Armin

Posts 25746
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Feb 14 2014 11:39 PM

George T.:
I had to delete Logos 5 and reinstall it, but it cured its crashiness and many other problems.

Thanks for the feedback, George.

Dave
===

Windows 10 & Android 8

Page 2 of 2 (29 items) < Previous 1 2 | RSS