WordPress plugin incompatibilities

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 1
Ed Fedosky | Forum Activity | Posted: Thu, Feb 6 2014 6:49 AM

Do you have a list of WordPress plugin/scripting incompatibilities? I tried installing Reftagger plugin this morning and found that other scripts/plugins on my site stopped working entirely.

I have not done any troubleshooting yet, but had to de-activate Reftagger because it was so disruptive. If there is a list of known incompatibilities I could start there when I have time to see if I can isolate the trouble.

Thank you. 

Posts 3937
abondservant | Forum Activity | Replied: Thu, Feb 6 2014 7:31 AM

I didn't have any problem with reftagger and my wordpress site.

L2 lvl4, L3 Scholars, L4 Scholars, L5 Platinum,  L6 Collectors. L7 Baptist Portfolio. L8 Baptist Platinum.

Posts 156
Thomas Beirne | Forum Activity | Replied: Thu, Feb 6 2014 9:08 AM

I am not aware of any plugin/scripting incompatibilities with Reftagger. Could you let me know which other plugins you use on your site that stopped functioning? Feel free to email me at thomas.beirne@logos.com if you'd prefer not to post them on a public forum.

Page 1 of 1 (3 items) | RSS