CRASH: Logos Quit Unexpectedly The Last Time It Was Run

Page 1 of 1 (8 items)
This post has 7 Replies | 4 Followers

Posts 1881
Forum MVP
Levi Durfey | Forum Activity | Posted: Wed, Feb 12 2014 6:57 AM

Each time I start Logos now, I am getting an error message telling me that Logos quit unexpectedly--

The funny thing is, that Logos appears to quit normally without any trouble (or “force-quits”). So apparently I have an invisible crash going on!

Note: This happens whether or not I sleep my iMac.

I am running Logos 5.2 SR-5 on OS 10.9.1.

Any help would be appreciated.

Logs: 3157.LogosLogs.levi.20140212-074752.zip

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Feb 12 2014 10:05 AM

Integ:
Each time I start Logos now, I am getting an error message telling me that Logos quit unexpectedly--

I will create a case for Development to investigate this issue. 

Posts 10817
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Feb 12 2014 4:39 PM

Angela Murashov:

Integ:
Each time I start Logos now, I am getting an error message telling me that Logos quit unexpectedly--

I will create a case for Development to investigate this issue. 

This has happened to me occasionally. Will try to send a report to Logos each time it happens.

Posts 3
Mike Beidler | Forum Activity | Replied: Sun, Feb 16 2014 5:00 AM

Mine started doing this about the same time your program began exhibiting this kind of weird behavior, i.e. a few days ago.  Sounds like it's not an isolated incident.

Posts 10817
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Feb 16 2014 5:06 AM

Michael Beidler:

Mine started doing this about the same time your program began exhibiting this kind of weird behavior, i.e. a few days ago.  Sounds like it's not an isolated incident.

Since the release of 5.2a Beta 4 Mac this now seems to happen with every restart of Logos. This same problem may have arisen in the stable version with SR-5. Logos does now seem to take an abnormally long time to disappear from the menu bar although all windows close normally.

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Sun, Feb 16 2014 7:28 AM

Our Mac crash reporting server is having some issues receiving crash reports, so the desktop app thinks it needs to submit the crash logs every time. I've notified our operations team. For now, if you want to work around the issue, delete any "Logos .crash" files in ~/Library/Logs/DiagnosticReports.

Mobile Development Team Lead

Posts 1875
Alan Macgregor | Forum Activity | Replied: Tue, Mar 11 2014 6:16 AM

Thanks, Tom, for the update.

I noted this in http://community.logos.com/forums/t/81947.aspx 

I'll just revert to my "patient Scots husband" mode. Wink

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Tue, Mar 11 2014 12:23 PM

Alan, see my response here: http://community.logos.com/forums/p/82138/574924.aspx#574924 

Mobile Development Team Lead

Page 1 of 1 (8 items) | RSS