Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 2
lak | Forum Activity | Posted: Sat, Feb 15 2014 11:10 AM

I have wordpress multisite. I have network activated the plugin.
I get this error in error log
[15-Feb-2014 16:39:32 UTC] PHP Warning: Invalid argument supplied for foreach() in /home/missionw/public_html/wp-content/plugins/reftagger/RefTagger.php on line 42

Posts 156
Thomas Beirne | Forum Activity | Replied: Tue, Feb 18 2014 10:29 AM

Getting more information on this: which version of WordPress are you running? And does this error appear to affect functionality or is it just showing up in the log? I'll fix it either way, I'm just curious to see if this is part of a bigger problem.

Posts 2
lak | Forum Activity | Replied: Wed, Feb 19 2014 9:03 AM

I am using WordPress 3.8.1

It doesn't seems to affect functionality but the error log in flooded with this warning message.

This plugin is network activated. Some sub sites dont have bible references.

Posts 156
Thomas Beirne | Forum Activity | Replied: Wed, Feb 19 2014 1:42 PM

I updated the plugin (now version 2.0.3) to avoid this error message. Please let me know whether or not this fixes the issue you've been having.

Page 1 of 1 (4 items) | RSS