Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 15
Brian York | Forum Activity | Posted: Thu, Feb 27 2014 5:33 AM

Getting this error the error log.  Any ideas.

Program Version: 1.21 (1.21.0.0372)
Time: 2014-02-27 07:29:57 -06:00 (2014-02-27T13:29:57Z)
Error handling response (PUT http://proclaimservices.logos.com/v1/media/files/multipart/uploadjob).
System.Net.WebException: The operation has timed out
   at System.Net.HttpWebRequest.GetResponse()
   at Libronix.Utility.Net.HttpWebRequestUtility.DoGetHttpResponse(Func`1 fnGetResponse)
   at Libronix.Utility.Net.HttpWebRequestUtility.GetHttpResponse(HttpWebRequest request)
   at Libronix.Utility.Net.WebServiceRequestBase`1.<GetResponse>b__0(HttpWebRequest x)
   at Libronix.Utility.Net.WebServiceRequestBase`1.DoGetResponse(HttpWebRequest webRequest, Func`2 getWebResponse, IWorkState workState)
   at Libronix.Utility.Net.WebServiceRequestBase`1.GetResponse(IWorkState workState)

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Thu, Feb 27 2014 7:35 AM

It looks like you're getting a timeout. What % complete does the upload job say when it fails? What happens when you retry the failed job? 

Posts 15
Brian York | Forum Activity | Replied: Thu, Feb 27 2014 9:25 AM

It fails at 0%.  Same error.

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Thu, Feb 27 2014 9:48 AM

Are you connected to the internet? Is there a warning sign in the upper right of the main window?

Posts 15
Brian York | Forum Activity | Replied: Thu, Feb 27 2014 10:54 AM

Nope no other indication of an error.

I also have tried on another PC as well.  Same Issue.

Page 1 of 1 (5 items) | RSS