missing resources

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 37
Dan | Forum Activity | Posted: Wed, Apr 9 2014 8:05 AM

Hi --- just got a new laptop running Windows 7. Downloaded L5 but am missing many resources (ESV, BDAG and many others)  what do I do?

Posts 2279
Andy | Forum Activity | Replied: Wed, Apr 9 2014 8:17 AM

Dan:

Hi --- just got a new laptop running Windows 7. Downloaded L5 but am missing many resources (ESV, BDAG and many others)  what do I do?

Hi Dan,

I was wondering if L5 was still indexing (this will be apparent via the message displayed in the yellow ribbon to the top of the Logos window and the blue icon in your tool tray at the bottom right hand corner of the screen)? If L5 is still indexing, this might account for why certain resources are not showing up. If L5 is still indexing, you should wait for the indexing to complete.

Alternatively, do you have multiple Logos accounts? If so, you should ensure that you have logged in with the correct credentials.

I also presume you have tried shutting down and restarting L5 (if not, you may wish to give this a try). This may trigger another download. 

Finally, if this doesn't help, you may wish to enable logging and upload your log files here (as per these instructions). There are users on the forum who are able to read an diagnose some issues via logs. 

If the issue cannot be resolved as per the above, the issue may pertain to your licences (which only Logos will be able to resolve). The contact details for Customer and tech support are here. It is worth noting that Tech support can access your system and troubleshoot directly (so you may wish to contact them immediately if you are unable to await assistance here). 

Blessings

Posts 22658
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Apr 9 2014 8:49 AM

Hi Dan

Another thing - in addition to Andy's suggestions - is to try the command "update resources" in the command bar.

This (can take a long time) checks your resources against your licences and downloads what is missing

Graham 

Posts 37
Dan | Forum Activity | Replied: Wed, Apr 9 2014 12:33 PM

Hey Thanks Andy and Graham --- the " update resources " seems to be worked. 

Posts 37
Dan | Forum Activity | Replied: Wed, Apr 9 2014 12:33 PM

Hey Thanks Andy and Graham --- the " update resources " seems to be working 

Page 1 of 1 (5 items) | RSS