Logos 4.0a SR-1 & SR-2 Release Notes

Page 3 of 6 (105 items) < Previous 1 2 3 4 5 Next > ... Last »
This post has 104 Replies | 4 Followers

Posts 3163
Dominick Sela | Forum Activity | Replied: Fri, Jan 1 2010 2:27 AM

If you go to your Logos 4 Resources folder, you will see the 15 (I think) interlinears with a new date (mine is Dec 30, I assume that's the date they were downloaded to your PC).  They add up to about 780MB, and most of them are replacements.  Someone posted here there were a couple (2-3?) new interlinears, but I am not sure about that.  If you are running Windows 7 and doing backup, I know you can right click on each file, choose Properties, and one of the tabs will let you see prior versions. I tried it on my system.

Posts 13379
Forum MVP
Mark Barnes | Forum Activity | Replied: Fri, Jan 1 2010 2:35 AM

The only new file should be the NLT New Testament. Everything else was a replacement.

Posts 168
Bill Gordon | Forum Activity | Replied: Fri, Jan 1 2010 5:09 AM

Bradley Grainger:

Logos 4.0a Service Release 1 (SR-1, v4.01.3.4737) was released this afternoon. SR-2 (v4.01.3.4767) will be released this evening (with one more bug fix).

Bug Fixes

  • [SR-2] Fixed crash (System.ArgumentOutOfRangeException) opening the Home Page on December 31

Is there any significance to the fact that this crash happened exactly ten years (minus one day) after the famous Y2K prediction? <Big Grin>

Posts 5
Derek R. Iannelli-Smith | Forum Activity | Replied: Fri, Jan 1 2010 8:18 AM

still having installation problems....   Since I removed everything and tried to do a clean install, my dvd and the latest setup file has NOT worked.  I can provide screen shots and error logs that point to Logos 4 software.  I am an IT professional so I have also eliminated the 25000 other variables that point to everything besides Logos 4.  

Here is my frustration:  $200 upgrade (I own the GOLD package), $1000s of $ investment in this product = no support and waiting for forum posts, very dissappointing...  For as much as I have spent personally with Logos (please check my account), I figured that maybe my installation problem might be a priority....

Oh... I do not want FREE unlocks... (which has been the 'softeners' in the past for bad support).   I want working, operating, and usable software.... both in hard copy and downloadable file.  thank you...  I am trying to do other things besides wait for forum posts...  grrrrrr...  

Posts 5337
Kevin Becker | Forum Activity | Replied: Fri, Jan 1 2010 9:22 AM

Derek,

Have you tried calling Technical support? I realize that they are closed today so that won't help immediately.

I know the forums aren't the best place to do tech support, but if you could start a new thread with as much details as you can, perhaps someone will be able to help.

Posts 5
Derek R. Iannelli-Smith | Forum Activity | Replied: Fri, Jan 1 2010 9:31 AM

Thanx Kevin all good ideas and tried....  alas the frustration...

I would be willing to start a new thread however, the voluminous other parties who have the SAME issue have also posted here and it shows a pattern (hopefully).  Also, the only other helpful solution would perhaps to be able to provide screen shots... this forum does not allow this...

I will just use e-sword with what I need to accomplish for now.... in the interim....  having access to my 3,500 resources would have been quite helpful though...

 

Sad

 

Posts 406
Fred Greco | Forum Activity | Replied: Fri, Jan 1 2010 12:34 PM

Mark Barnes:

Clay Brisbois:

How can you tell which resources have been updated?

Either:

  1. Watch your indexing log, or
  2. Look in your resources folder to see which files are new
  3. Use an SQLite viewer to examine Logos' settings files.

Where do I find the Indexing Log?

Fred Greco
Senior Pastor, Christ Church PCA, Katy, TX
Windows 10 64-bit; Logos 7.1 SR-2 (Reformed Platinum)

Posts 5337
Kevin Becker | Forum Activity | Replied: Fri, Jan 1 2010 12:41 PM

Derek R. Iannelli-Smith:

I would be willing to start a new thread however, the voluminous other parties who have the SAME issue have also posted here and it shows a pattern (hopefully).  Also, the only other helpful solution would perhaps to be able to provide screen shots... this forum does not allow this...

Actually, you can post pictures to the forum just click on the paper clip and find and insert your file.

Posts 5
Derek R. Iannelli-Smith | Forum Activity | Replied: Fri, Jan 1 2010 12:52 PM

 

3 vital snapshots that reveal issues with installer (to include. msi)...  Thanks Kevin.... a little closer...

 

Posts 5337
Kevin Becker | Forum Activity | Replied: Fri, Jan 1 2010 1:07 PM

Derek R. Iannelli-Smith:
3 vital snapshots that reveal issues with installer (to include. msi)...  Thanks Kevin.... a little closer...

I'm curious, I see on your desktop in the first two grabs that Logos installed far enough to create a desktop icon. Did you try holding down Ctrl when you click on it to enable logging. Perhaps we could get a log file for someone more knowledgeable than I to look at.

Also I saw this on another thread, http://wiki.logos.com/Creating_a_Crash_Dump_with_ADPlus It might make more detailed logs to at least email to Logos tech support to help figure out what's going on. 

Ok, well, we should probably stop clogging up the release notes thread, how bout you start a new thread so that we could attract some more attention to your problem, perhaps someone with the same problem had a solution that I don't know about.

Posts 5
Derek R. Iannelli-Smith | Forum Activity | Replied: Fri, Jan 1 2010 1:23 PM

 

with control key...

Posts 25195
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 1 2010 1:27 PM

Derek

If you are still stuck with the "Runtime error" the only advice I can give is to delete the \Install folder in the \ogos4 directory, then run the Logos4Setup.exe again.

If you install OK and L4 crashes we need some logs to be uploaded -  see http://wiki.logos.com/Diagnostic_Logging

If necessary start L4 by holding the Ctrl key and opt to run with a blank layout as that may avert the crash problem.

 

Dave
===

Windows 10 & Android 8

Posts 406
Fred Greco | Forum Activity | Replied: Fri, Jan 1 2010 4:18 PM

Logos needs to chime in sometime here.  SR-2 is a mess.  Things are broken all over the place after two huge downloads and two indexings.

Fred Greco
Senior Pastor, Christ Church PCA, Katy, TX
Windows 10 64-bit; Logos 7.1 SR-2 (Reformed Platinum)

Posts 406
Fred Greco | Forum Activity | Replied: Fri, Jan 1 2010 4:53 PM

I'm really glad I am not one of the folks with an internet cap.  If you have one, turn off updating.  I have downloaded almost 3GB of updates, and all I have gotten for it is more and more things broken every time.  Do NOT update to SR-1 or SR-2.

Now almost all my Interlinears are not working, several resources crash the program, and several are blank.

Ugh.Angry

Fred Greco
Senior Pastor, Christ Church PCA, Katy, TX
Windows 10 64-bit; Logos 7.1 SR-2 (Reformed Platinum)

Posts 3163
Dominick Sela | Forum Activity | Replied: Fri, Jan 1 2010 5:45 PM

I'll throw an idea in here that you may want to try, it helped me once in 4.0a. At that time, I had a crash in indexing, so I did rebuild index. It would still crash. So something was hosed up in the index file.  I copied the entire Index folder somewhere else to save it, deleted the files in the original folder, and then just ran L4. It immediately did an index as it had to, and all crashing went away.  I too think these problems are indicative of indexing or index file problems, if the file is there and many don't have the problem what else could it be?  For the minimal time and risk I would try removing your index files (after saving them elsewhere) and build the index from scratch - if I was a  betting man I bet that would fix it.

Posts 25195
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 1 2010 6:27 PM

Dominick Sela:
For the minimal time and risk I would try removing your index files (after saving them elsewhere) and build the index from scratch - if I was a  betting man I bet that would fix it.

  • We've seen some crashes with SQlite corruption problems in the last 24 hours or so and the best advice from Logos was to rebuild the index, but the cause is not known and I don't know if the fix was successful!
  • With the recent resource issues one user did rebuild after the 1.5 GB download but the issues were NOT resolved.

My own feeling is that the software is also contributing to the issues.

Now, if one person having downloaded everything to date is willing to delete their LibraryIndex folder (that person will also know where it is!) and start L4 the index will be rebuilt!  But place the result in my WARNING: thread at http://community.logos.com/forums/t/8544.aspx

Dave
===

Windows 10 & Android 8

Posts 6490
Forum MVP
Lynden Williams | Forum Activity | Replied: Fri, Jan 1 2010 6:38 PM

Dave, do you think it will solve the problem of Biblical people, places and things being grayed out? I don't mind rebuilding the index, but not if it will not addresss the Biblical thnings etc., issue.

Everything ever written in Religion and Theology formatted for Logos Bible Software.Logos Youtube Channel

Posts 25195
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 1 2010 10:09 PM

Lynden Williams:
Dave, do you think it will solve the problem of Biblical people, places and things being grayed out? I don't mind rebuilding the index, but not if it will not addresss the Biblical thnings etc., issue.

A re-index did not fix it for Rich DeR!

Dave
===

Windows 10 & Android 8

Posts 5
Derek R. Iannelli-Smith | Forum Activity | Replied: Sat, Jan 2 2010 5:14 AM

Dave, thanks for this... here is a thought...

FRESH INSTALL means all previous remnants to include the ones buried in the registry and in the "Documents and Settings" folder have been WIPED.  There is nothing to 're-index' and hitting a CNTL key, or downgrading to 3  to get a program to work is not functionality, it is a bandaid.  I appreciate what your trying to do and look forward to official Logos 4 folks addressing the issue. 

Let us continue to remember that the reason folks are frustrated (like in my case), is that they might have extensive investment (over $2k) tied up in this software and when it does not work, just from a purley customer service standpoint, and they have to monitor forums, etc.... it is like being read a script to reboot your modem by Comcast (when everyone in the neighbor is down) or talking to an English as a 2nd language support rep who is telling me to touch my forehead and balance on one foot when my computer won't boot. 

Being in the IT service industry (specifically managed services - people pay me a monthly fee to have their computers maintained and working), if their computer does not work, they immediately call our help desk, and depending on their access level ($35, 55, or 85 per month) is the turn around time they receive on tech support issues.  At its lowest, it ends up being 24-28 hrs and with guarentees.  If I pulled, "hit the control key" or "take it into diagnostic mode" or have you tried downloading our latest widget, or sent out bad software... what do you think would happen to my client base?  Exactly.  Just because we are Christians does not mean we overlook poor business practices or expect 'less' than excellent conduct from those we do business with who profess the faith.  It should be better. I am also available 24/7 to address my clients needs because they are paying for that service.  I did not get to pull the "its a holiday" when Comcast went down for one of my clients over the holiday week.

When I have paid over $2k for software, it better work, the first time, or there had better be a person laying awake at night just as concerned with my issue working on it and addressing it with others, and I had better receive an email, and depending on the investment level, a personal phone call.

Here is what we also forget...  You only have one chance to rectify a customer service issue.    Here is our witness... how we treat each other...  If I treat my $2k plus clients like this... (see above) what is the low end, $19.95 person going to think about the software when he/she reviews the forums (most buying decisions come from online reviews) and sees mine and the numerous others having these problem? 

Oh, I know.... giving them a FREE unlock is going to help that......  ah no.... and yes... still frustrated.... can you tell? I have been a Logos customer since 2003 so I have been around for a few changes and through a few issues and this should not be taken lightly...  ;)

Posts 5569
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Sat, Jan 2 2010 7:45 AM

Derek R. Iannelli-Smith:
Let us continue to remember that the reason folks are frustrated (like in my case), is that they might have extensive investment (over $2k) tied up in this software and when it does not work, just from a purley customer service standpoint, and they have to monitor forums, etc.... it is like being read a script to reboot your modem by Comcast (when everyone in the neighbor is down) or talking to an English as a 2nd language support rep who is telling me to touch my forehead and balance on one foot when my computer won't boot. 

Derek, in all fairness, and while I can only imagine your frustration, Logos has been monitoring these forums frequently, except for these last two holiday weekends. Your initial post was on the afternoon (PST) of Dec 31. The next day was a legal holiday and Logos was closed. For the sake of Logos' employees, I hope they are home with their families today too, though I suspect some CS folks will be at work today anyway.

What I'm saying is, don't judge their customer service by what you don't seem to be getting over a holiday weekend.

Secondly, don't judge their CS or tech support without calling tech support. The forums, while they are monitored, are not the primary means to get tech support. While they are probably the first place to go, they primarily provide user based support. There are issues users will not be able to resolve. Call, or email them. While they are extremely busy right now, they will respond and get you through this. I don't know any company that can match Logos in customer service or tech support.

BTW, if two days of problems qualifies one for some free stuff, Microsoft owes me a lot of money. Wink So does Dell, come to think of it, and Corel.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Page 3 of 6 (105 items) < Previous 1 2 3 4 5 Next > ... Last » | RSS