Last 3 weeks could not play back video uploaded to proclaim...help!!

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 44
Joni lum | Forum Activity | Posted: Sun, Apr 20 2014 2:53 PM

My worship was disrupted for 3 straight weeks, when I could not playback video that I'd previously uploaded to proclaim...is this fixable?  it runs fine on fri night..but sun :(

help!!

Posts 126
Jared Schwyhart | Forum Activity | Replied: Sun, Apr 20 2014 4:30 PM

Are you sure the video is uploading 100%?

I made that mistake once. I started uploading a video and then I didn't make it went 100% before I shut off my laptop. 

Posts 4689
Forum MVP
Mike Binks | Forum Activity | Replied: Mon, Apr 21 2014 12:05 AM

Are you using the same computer to present as you use to prepare?

Video can take up a hunk of bandwidth so it might be circumspect to 

1. Ensure that the presentation is fully downloaded prior to presenting.

2 Have a practice run through on the machine before the service.

(this is the real reason that we were given 6 days between Sundays)

Posts 44
Joni lum | Forum Activity | Replied: Mon, Apr 21 2014 10:11 AM

No, not the same computer.

synched early sun am..green button said it was fully synced.  Do you suggest synching before sun am?  Many of the files have been in my proclaim program for months, just reusing previously uploaded.  I have followed the same process since last July, and only recently had this particular issue.

progesm freezes when i click on synched video, can see circle spinning and then it gets stuck, program is unresponsive, have to log out and shut down computer.

Last week got a message on proclaim saying it was having trouble connecting to the server.

Posts 44
Joni lum | Forum Activity | Replied: Mon, Apr 21 2014 2:36 PM

Yes to I'm sure it was uploaded. 

At least the green dot said it was fully sync'd.

Posts 126
Jared Schwyhart | Forum Activity | Replied: Mon, Apr 21 2014 6:23 PM

Maybe a firewall or something is blocking the connection to Proclaim's servers? However, if it's synced on both computers (meaning 100% upload AND 100% download on the second computer), then I don't see why you'd have issues with the video.

Possibly a graphics card or memory issue?

Posts 126
Jared Schwyhart | Forum Activity | Replied: Mon, Apr 21 2014 6:50 PM

While searching for a solution to my issue, I found this and thought I'd post it here for you:

Why isn’t my video working?

  • One common scenario in which a user’s videos will not play in Proclaim is when the user has third-party codecs installed on their machine. Proclaim does not support third-party codecs, such as 3ivx. You will want to uninstall these codecs to play your videos.

Page 1 of 1 (7 items) | RSS