Crash: Cannot Start Logos 5 on my MacBook

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 49
Jim Oesterwind | Forum Activity | Posted: Fri, May 23 2014 3:08 PM

I cannot start Logos.  I'm not sure of the problem.  Thanks for your help.  I hope I uploaded the log correctly.

Thanks,

Jim

44320.Logos.log

Jim Oesterwind

Heritage Baptist Church

Antioch, CA

www.heritageantioch.com

Posts 26364
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, May 23 2014 3:44 PM

Jim Oesterwind:
 I hope I uploaded the log correctly.

You did! The problem is a corrupt User Manager database, which is very unusual.  If fixed Logos may begin downloading all your resources and start indexing, so you should first consider the Time Machine recovery option at http://wiki.logos.com/Quick_Installation_onto_Multiple_Macs.

The other option is to:-

  • backup existing resources (see wiki below)
  • delete /Users/JOesterwind/Library/Application Support/Logos4/Users/UserManager.db
  • restart Logos and sign in
  • if downloading starts, continue from Step 4 at Copy Logos Resources to Mac OS X in http://wiki.logos.com/Quick_Installation_onto_Multiple_Macs

If these options are too difficult you should contact Logos Technical Support and reference this thread.

Dave
===

Windows 10 & Android 8

Posts 49
Jim Oesterwind | Forum Activity | Replied: Fri, May 23 2014 5:09 PM

Hi, Dave.  I chose the second option.  However, it's been preparing my library for quite some time.  Is this normal?

Thanks,

Jim

Jim Oesterwind

Heritage Baptist Church

Antioch, CA

www.heritageantioch.com

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, May 23 2014 5:56 PM

Jim Oesterwind:
However, it's been preparing my library for quite some time.  Is this normal?

"Quick" installations can take awhile (hours) when launched on new computer to prepare library.

Keep Smiling Smile

Posts 49
Jim Oesterwind | Forum Activity | Replied: Fri, May 23 2014 6:06 PM

Thank you, Brother.

Jim Oesterwind

Heritage Baptist Church

Antioch, CA

www.heritageantioch.com

Posts 49
Jim Oesterwind | Forum Activity | Replied: Fri, May 23 2014 6:39 PM

My home page came up, the library is in tact, and everything is indexing.  Looks like that was the solution, Dave.  Thanks very much!  I have many miles to go before I sleep tonight.  It's nice to have my Bible program up and running.  

Jim Oesterwind

Heritage Baptist Church

Antioch, CA

www.heritageantioch.com

Posts 26364
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, May 24 2014 3:24 AM

That's good to know, Jim.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (7 items) | RSS