Trouble accessing Forums! Is it just me? Or are others having trouble?

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Posted: Wed, May 28 2014 4:50 PM

Trouble accessing Forums!         Is it just me?  Or are others having trouble?

Peace and Joy to my Logos Forums Brothers and Sisters!

                 For most of this day I have had great difficulty in getting through to the Forums ... have been unsuccessful as much as having been successful now and again ...

                      Is there a problem!   ??          I just called my Cable Company, and they tell me it's Logos ...

... will try to post this ............            then ........            will try to access any possible responses ...                    thanks in advance!                                                                       *smile*

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 9009
Forum MVP
Bruce Dunning | Forum Activity | Replied: Wed, May 28 2014 4:52 PM

Sorry to hear that Milford. I've not had any difficulties here while I've been in New Zealand for the past several weeks.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Wed, May 28 2014 5:05 PM

Thanks, Bruce!                            Peace!                     May God bring you home safely ... refreshed and successful!               *smile*

                    Am just going to give it up for the day....            *smile*

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 758
David A Egolf | Forum Activity | Replied: Wed, May 28 2014 5:09 PM

I have not noticed any difficulty today from Arizona.

Of course, there are probably loads of folks who are unable to read or reply to this thread due to connections problems!  Big Smile

Posts 758
David A Egolf | Forum Activity | Replied: Wed, May 28 2014 5:12 PM

I examined one of the popular threads today and found that posts occurred in each hour of the day since it started at 9 AM this morning.

Posts 5253
Dan Francis | Forum Activity | Replied: Wed, May 28 2014 5:21 PM

No trouble today... last night my whole internet was terrible. but then I am on satellite internet. And even though I am in Alberta, the downlink is out in New Brunswick.

-Dan

Page 1 of 1 (6 items) | RSS