BUG: Do you have mytag values coming up incorrectly

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 33770
Forum MVP
MJ. Smith | Forum Activity | Posted: Sat, May 31 2014 9:06 PM

Either I am making an astonishing number of errors or the update of mytag sometimes updates incorrect records. Anyone else seeing strange results? It is likely related to having a filter on the library window via a typed set of criteria, selecting some of the resulting collection and doing a mass update.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 27230
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, May 31 2014 10:47 PM

There is a problem with the Library info panel not "remembering" resources selected under some circumstances e.g. it will state 2 selected when 3 or more have been selected, and apply tags to those two only. This is the closest I can get to reproducing your issue and it is fixed in beta. Otherwise you need to provide a more detailed method of reproduction.

Dave
===

Windows 10 & Android 8

Posts 13420
Mark Barnes | Forum Activity | Replied: Sun, Jun 1 2014 12:33 AM

MJ. Smith:
Either I am making an astonishing number of errors or the update of mytag sometimes updates incorrect records.

When you're working with tags, it's possible to have resources selected that you can't see. That could have caused you to add tags to resources unintentionally. The problem occurs when editing tags removes resources from the current filtered set. Although you can't see them, they remain selected, which may cause you to add/remove other tags to them unintentionally.

Posts 33770
Forum MVP
MJ. Smith | Forum Activity | Replied: Sun, Jun 1 2014 11:14 AM

Thanks Mark - that is most likely what is happening - or a variation on that theme.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Page 1 of 1 (4 items) | RSS