Indexing Stops at 3%

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 7
Steve McKenzie | Forum Activity | Posted: Fri, Jun 20 2014 7:41 AM

Please help. I read through the forum but I cannot fix my Logos 5.2a from sticking at 3% of indexing complete. 

6431.logging.zip

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Jun 20 2014 8:49 AM

I'm sorry for the trouble, Steve. Thank you for the logs, but what you posted doesn't include the indexer log which is the one I'll need in order to determine why the indexer is failing at 3%. Can you repeat the behavior and post the Indexer.log file as well? 

 

Posts 7
Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Jun 20 2014 9:13 AM

Hi Steve,

Can you hide the NA 27 and see if Logos indexes? If it doesn't post the new Index.log file. Thanks!

 

Posts 7
Steve McKenzie | Forum Activity | Replied: Fri, Jun 20 2014 9:30 AM

Hid NA 27 and still stuck at 3%. Here's the files:

2555.Indexer.log

57813.logging.zip

Posts 6473
Forum MVP
Lynden Williams | Forum Activity | Replied: Fri, Jun 20 2014 9:39 AM

Did you restart the software?

Everything ever written in Religion and Theology formatted for Logos Bible Software.Logos Youtube Channel

Posts 7
Steve McKenzie | Forum Activity | Replied: Fri, Jun 20 2014 10:12 AM

Yes, I restarted the software and just restarted for a second time and waited but once again stuck at 3%.

Posts 6473
Forum MVP
Lynden Williams | Forum Activity | Replied: Fri, Jun 20 2014 10:14 AM

Does restarting the computer do the job. CAUTION! Your indexing will start over from the beginning.

Everything ever written in Religion and Theology formatted for Logos Bible Software.Logos Youtube Channel

Posts 7
Steve McKenzie | Forum Activity | Replied: Fri, Jun 20 2014 11:21 AM

Restarted computer and then Logos and still stuck at 3%. 

Posts 9754
Forum MVP
NB.Mick | Forum Activity | Replied: Fri, Jun 20 2014 11:29 AM

Steve, your indexer log shows a need to reindex due to inavailability of existing indexes, tries to rebuild them and stops at a Mono crash.

Tommy is the right one for this - or call Logos technical support. 

Running Logos 8 latest beta version on Win 10

Page 1 of 1 (10 items) | RSS