Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 38
Pastor Greg | Forum Activity | Posted: Thu, Jun 26 2014 9:12 AM

A picture is worth a thousand words, so I've attached a picture below. See if you can figure out my problem:

See the long blank after "O my soul," and "compassion;"? That's the problem. I let Proclaim enter the text on its own from my Logos installation. Text is also missing when I select "Fully formatted," although what's missing is a little different. 

The missing text DOES appear on the slide, but this makes editing a pain. 

Posts 1232
Spencer McKimson | Forum Activity | Replied: Thu, Jun 26 2014 11:22 AM

I am unable to reproduce this issue with the info you have given. Do you mind giving a more descriptive explanation of how you reach this issue. This will help me track down what is going on.

Posts 38
Pastor Greg | Forum Activity | Replied: Thu, Jun 26 2014 11:37 AM

Well, I created a new Bible slide. I typed Psalm 103:1-12 into the reference box. I pressed enter, and voila - when the text appears, words are blanked out.

I've also pasted text into the edit box, and words are blank.

I've also typed a few lines, and words are blank. 

I've also copied from Logos and pasted in, and words are blank.

This also happens on Content slides.

I haven't noticed any blanked text on song slides. 

Posts 38
Pastor Greg | Forum Activity | Replied: Thu, Jun 26 2014 3:40 PM

OK, my bad - I forgot that I was running the beta version of Yosemite (OSX 10.10). I booted under Mavericks, and the missing text problem went away.

Still, it's a thing for Proclaim's programmers to be looking for . . . 

Sorry about the mixup . . . we now return you to your regularly scheduled program

Posts 1232
Spencer McKimson | Forum Activity | Replied: Thu, Jun 26 2014 3:54 PM

Good to know. Thanks for the update!

Page 1 of 1 (5 items) | RSS