blank spaces where words should be

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 5
Jason Worf | Forum Activity | Posted: Fri, Aug 1 2014 8:13 AM

Recently I have found in almost all my non-Bible resources there are blank spaces where words should be. If I copy a passage that includes a blanks space, when I paste it into a document the blank spaces are pasted as words (i.e. the whole passage is there when I paste it). 

It's as though the content is there but some of the words are displaying in the same color as the background so they disappear. 

Posts 21916
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Aug 1 2014 8:25 AM

Hi Jason - and welcome to the forums.

Assuming you are running the Yosemite beta on Mac this is a known problem.

Changing the font has been found to fix this - and it is fixed fully in the latest beta release of the Logos software.

If you are not running Yosemite please provide more details

Graham 

Posts 5
Jason Worf | Forum Activity | Replied: Fri, Aug 1 2014 10:56 AM

Thanks Graham, I am using Yosemite beta, and changing the font did work. It doesn't like helvetica. 

Posts 1572
Forum MVP
Levi Durfey | Forum Activity | Replied: Fri, Aug 1 2014 11:12 AM

Hi Jason,

Some fonts work, some don't. See this thread for more details: http://community.logos.com/forums/p/85429/600960.aspx#600960

Posts 9
Z. Stewart MacLean | Forum Activity | Replied: Sat, Aug 2 2014 2:11 PM

Thanks for the info guys!
I just ran into this problem also.

Page 1 of 1 (5 items) | RSS