Can't download resource

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 20
Abel C. Pol | Forum Activity | Posted: Fri, Aug 15 2014 7:22 AM

Recently I bought the "Gospel According to the Old Testament" series. Most of the resources downloaded no problem, but Living in the Gap between Promise and Reality: The Gospel According to Abraham will not download no matter what I do. I can read it in Biblia, but not in Logos. Interestingly, I also cannot open it in my Android app – it comes up with an error message. This is a first. Anyone see this before? I emailed tech support who suggested I switch to Logos 5, but for various reasons I prefer L4 and intend to keep it for a while still.

Posts 21635
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Aug 15 2014 7:46 AM

Hi Abel

It may simply be that this resource will not work on Logos 4 and requires the latest version of Logos 5 to run. I don't know if this is the case but it is possible.

Abel C. Pol:
Interestingly, I also cannot open it in my Android app – it comes up with an error message

What error message do you get in the Android app?

Abel C. Pol:
but for various reasons I prefer L4 and intend to keep it for a while still.

are you able to expand on this? Logos 5 works the same was as Logos 4 with an enhanced UI and a lot of bug fixes. Logos 4 is no longer supported by Logos (see https://www.logos.com/support/free-support for an article from Logos regarding support status)

And the Logos 5 core engine is available for free at https://www.logos.com/install 

Graham

Posts 7920
LogosEmployee

Abel C. Pol:
Living in the Gap between Promise and Reality: The Gospel According to Abraham will not download no matter what I do

This resource requires Logos 5.2a SR-7 or later.

Abel C. Pol:
I prefer L4 and intend to keep it for a while still.

Logos 4 is now unsupported: https://www.logos.com/support/free-support 

We encourage everyone (running on Vista/10.6 or later) to install the free update to Logos 5: https://www.logos.com/install 

Posts 20
Abel C. Pol | Forum Activity | Replied: Fri, Aug 15 2014 10:54 AM

You wrote, "It may simply be that this resource will not work on Logos 4 and requires the latest version of Logos 5 to run. I don't know if this is the case but it is possible." Okay, but so far it has only been this particular book in the series - I have not experienced the same error with a few others that do open without any problems. There is nothing that sets this book apart in terms of content - no multimedia content or anything of the sort. So what's the problem?

As to the Android app, I can download the resource but when I try to open it, it says, "An unknown error occurred opening resource." Never had that before, with any resource.

As to Logos 4 vs 5, consider the following:

  1. Logos 4 does everything I want it to do. No more, no less. Why mess with perfection?
  2. I invested time and money in the Logos 4 training manuals. I have no desire to deal with old features in new locations in Logos 5.
  3. I have read that Logos 5 makes it more difficult to cut and paste content into a Word document, which would disturb an essential part of my research (I keep an exegesis file as a word document with quotes from various sources, etc) - I have no desire to change my current workflow.
  4. Logos 5 contains various extra features like the Scripture memory tool, timeline, etc. which I consider gimmicky. I don't want that stuff cluttering up my menus. If there was a way to avoid seeing it altogether (also in the menus - i.e. a truly barebones version of Logos 5) then I might think about it.

 

Posts 21635
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Aug 15 2014 11:02 AM

Abel C. Pol:
There is nothing that sets this book apart in terms of content - no multimedia content or anything of the sort. So what's the problem?

I don't know why this particular resource requires 5.2a SR7 or later but Bradley, from Logos, has confirmed above that it is the case

Abel C. Pol:
As to the Android app, I can download the resource but when I try to open it, it says, "An unknown error occurred opening resource." Never had that before, with any resource.

It does happen, occasionally, with some resources. I suggest you start a separate thread in the Android forum - http://community.logos.com/forums/96.aspx - where it can be looked at.

Abel C. Pol:
Logos 4 does everything I want it to do. No more, no less. Why mess with perfection?

I guess because it is no longer supported and doesn't support one of the resources you want to access - and this will increase as new resources are developed and released

Abel C. Pol:
I invested time and money in the Logos 4 training manuals. I have no desire to deal with old features in new locations in Logos 5.

I understand that - personally I didn't find that many things were dislocated but I can see how it might be the case. The bulk of it, however, is the same.

Abel C. Pol:
I have read that Logos 5 makes it more difficult to cut and paste content into a Word document

I don't understand that - as far as I can see it is exactly the same

Abel C. Pol:
Logos 5 contains various extra features like the Scripture memory tool, timeline, etc. which I consider gimmicky. I don't want that stuff cluttering up my menus. If there was a way to avoid seeing it altogether (also in the menus - i.e. a truly barebones version of Logos 5) then I might think about it.

Fair enough - and, clearly, it's your call. I'm just concerned that with Logos 4 now being unsupported you might find issues in the future which would cause you to need to either stop using it or upgrade and flagging it to you.

Posts 24556
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Aug 17 2014 3:49 PM

Abel C. Pol:
Logos 5 contains various extra features like the Scripture memory tool, timeline, etc. which I consider gimmicky. I don't want that stuff cluttering up my menus. If there was a way to avoid seeing it altogether (also in the menus - i.e. a truly barebones version of Logos 5) then I might think about it.

The free Logos 5 download will be "barebone" without a Logos 5 base package (or a Logos 4 base package). Unsupported features will be unavailable in the menus or greyed out. See https://wiki.logos.com/Upgrade_or_Crossgrade#Feature_Comparison.

'Scripture memory tool' is integrated with Passage Lists and it doesn't display unless you want it.

Dave
===

Windows & Android

Posts 20
Abel C. Pol | Forum Activity | Replied: Wed, Aug 20 2014 3:17 PM

Thanks for the chart, that finally sold me. I have downloaded Logos 5 and will give it a fair try - so far I am missing L4, but I suppose I could get used to L5 after a while. Oh, and The Gospel According To Abraham does download now.

Posts 24556
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Aug 21 2014 4:11 AM

Let us know how you are progressing - preferably in the Logos 5 ForumSmile

Dave
===

Windows & Android

Page 1 of 1 (8 items) | RSS