BUG: Beta messes with priority list

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 5337
Kevin Becker | Forum Activity | Posted: Wed, Jan 6 2010 6:12 AM | Locked

Some users have noted that their priority lists have been scrambled before. I had a suspision that this happened after I did a new install, but I wasn't certain. However, after updating to the new beta on my testing account my priorities have been scrambled. So far it hasn't mitigated to my SR-2 installation but I expect it might.

Before

After

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, Jan 6 2010 7:34 AM | Locked

Kevin,

This will be reported.

Thanks,
Melissa

Posts 5337
Kevin Becker | Forum Activity | Replied: Wed, Jan 6 2010 11:06 AM | Locked

Update: On the Beta I did a few modifications to my priority list, but didn't finish fixing it. I opened up my SR-2 Installation and immediately went to my priority list and watched as the program synced and merged the disparate priority lists.

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Thu, Mar 11 2010 1:50 PM | Locked

This issue has been resolved as described here - http://community.logos.com/forums/p/7138/102697.aspx#102697

Posts 13413
Mark Barnes | Forum Activity | Replied: Thu, Mar 11 2010 2:00 PM | Locked

Scott Alexander:

This issue has been resolved as described here - http://community.logos.com/members/5162/default.aspx

I think he means here: http://community.logos.com/forums/p/7138/102697.aspx#102697

Page 1 of 1 (5 items) | RSS