Page 1 of 2 (23 items) 1 2 Next >
This post has 22 Replies | 4 Followers

Posts 382
Sacrifice | Forum Activity | Posted: Wed, Sep 17 2014 6:50 PM

the combo seems to be running well so far. Enjoy the new download. Don't forget to backup before you update. I did not need it but it was nice to have anyway ..,,

Yours In Christ

Posts 501
SteveHD | Forum Activity | Replied: Wed, Sep 17 2014 7:30 PM

Took about an hour for mine to complete but all appears fine. Looking at the intro screen I see no difference. New health app added.

Posts 501
SteveHD | Forum Activity | Replied: Wed, Sep 17 2014 7:33 PM

Did see a reviewer who mentioned the new keyboards possible; I think as apps. Hope to see some Biblical languages maybe. I like the way they try to assist with spelling now right above the keyboard.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, Sep 17 2014 9:17 PM

There is a known issue with the up-swipe gesture in reader view not working properly in iOS 8.  We have a fixed version in the Apple Store queue and as soon as it's approved by Apple we'll release it.

Posts 382
Sacrifice | Forum Activity | Replied: Thu, Sep 18 2014 2:43 AM

Thanks Kevin.

Yours In Christ

Posts 1
Chris Law | Forum Activity | Replied: Thu, Sep 18 2014 9:33 AM

I upgraded to iOS8 yesterday and now my "look up" only pulls up the word that I selected and not Greek/Hebrew information on the word and the ability to do word studies in English or Greek. Anyone else having this issue?

Posts 25222
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Sep 18 2014 9:39 AM

Hi Chris - and welcome to the forums

Chris Law:

I upgraded to iOS8 yesterday and now my "look up" only pulls up the word that I selected and not Greek/Hebrew information on the word and the ability to do word studies in English or Greek. Anyone else having this issue?

I haven't upgraded to iOS8 yet so can't comment specifically but what you describe is consistent with the iPad being offline. Are you sure you are connected to the Internet?

Graham

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Sep 18 2014 12:09 PM

Chris Law:
Anyone else having this issue?

I have updated and am not experiencing this issue... but I am also on a beta build of the Logos app. It does sound that Graham is right... are you connected to the internet?

macOS, iOS & iPadOS | Logs |  Install

Posts 5
Timothy McCown | Forum Activity | Replied: Fri, Sep 19 2014 6:11 AM

Chris Law:

I upgraded to iOS8 yesterday and now my "look up" only pulls up the word that I selected and not Greek/Hebrew information on the word and the ability to do word studies in English or Greek. Anyone else having this issue?

I am having this issue as well. I can't look up words in the original language. I'm connected to the internet. If I look up a word like "love", instead of the definition coming up when i hit lookup, it just brings up a small screen that says "love" with no definition. This is not consistent with being connected or disconnected from the internet. When disconnected from the internet, I get iOS's definition of the english word. When connected to the internet, I get the logos definition of the word. I'm getting neither. Doesn't do this on iOS 7. Looks like a software bug. So much for "bible word studies on the go"

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 19 2014 7:55 AM

Timothy McCown:
Looks like a software bug

I am not experiencing this, but I am on the beta version. You can either wait for the update to be approved by Apple, or you can create a new thread, explain your issue very clearly and let us help you to trouble shoot. Make sure to let us know the resource(s) you are using and own.

macOS, iOS & iPadOS | Logs |  Install

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Sep 19 2014 1:21 PM

Chris Law:

I upgraded to iOS8 yesterday and now my "look up" only pulls up the word that I selected and not Greek/Hebrew information on the word and the ability to do word studies in English or Greek. Anyone else having this issue?

This is a known issue that is fixed in the upcoming stable version we submitted to the Apple store three days ago.  The app is still in the review process and will be released soon.

Posts 4
Paul Rowlands | Forum Activity | Replied: Sat, Sep 20 2014 5:01 PM

Got the same problem. Any fix for this on the horizon?  

Iphone 6 

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Sep 20 2014 5:32 PM

Paul Rowlands:

Got the same problem. Any fix for this on the horizon?  

Welcome to the forums Paul! Smile

Kevin, a Logos employee, responded in the post right above yours. A fixed app has been submitted to Apple and is awaiting their approval. 

macOS, iOS & iPadOS | Logs |  Install

Posts 1
Benjamin Perkins | Forum Activity | Replied: Mon, Sep 22 2014 5:40 AM

I am having the same issue. Hoping for an update to the app.

Smile

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Sep 22 2014 10:30 AM

Benjamin Perkins:

I am having the same issue. Hoping for an update to the app.

Smile

Please see the earlier posts in this thread.

Posts 1
Pete De Lacy (Precept) | Forum Activity | Replied: Tue, Sep 23 2014 5:42 AM

Yes, I have the same issue on my iPhone 5.

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Sep 23 2014 8:28 AM

Peter W. De Lacy:

Yes, I have the same issue on my iPhone 5.

Please see the earlier posts in this thread.

macOS, iOS & iPadOS | Logs |  Install

Posts 2
Karin Connolly | Forum Activity | Replied: Thu, Sep 25 2014 6:05 AM

I can't figure out how to get to the right page but I upgraded to the latest ios8 release on my iPad, now logos won't even load at all. I tap the icon, it comes up then disappears. If I double click the home button, I see the ap and pull it up, it disappears again. how do I fix this? 

Posts 13420
Mark Barnes | Forum Activity | Replied: Thu, Sep 25 2014 6:30 AM

Karin Connolly:

I can't figure out how to get to the right page but I upgraded to the latest ios8 release on my iPad, now logos won't even load at all. I tap the icon, it comes up then disappears. If I double click the home button, I see the ap and pull it up, it disappears again. how do I fix this? 

Try rebooting your iPhone by holding the sleep/wake button, and then power off completely.

Posts 2
Karin Connolly | Forum Activity | Replied: Thu, Sep 25 2014 6:41 AM

Hi mark. It's an iPad not iPhone. Rebooted twice. But I think I got it fixed. I went to see if there was a logos update in the store and there was. It's loading now. I'll have to wait till tonight to see if there are anymore issues. Thanks! 😃 at least it loads now. 

Page 1 of 2 (23 items) 1 2 Next > | RSS