Have tags stopped working in the Forums?

Page 1 of 1 (4 items)
This post has 3 Replies | 2 Followers

Posts 106
Bruce Fraser | Forum Activity | Posted: Wed, Oct 15 2014 7:24 AM

I just made a post on another topic. I tried to make tags, but failed. Whether I typed them in by hand, or selected them from the list, when I his "Save" they disappeared.

        Update: the browser is popping up an error message saying there is a problem saving tags.

By the way, without an option to include tags in a Forum search, what's the point of even having them in the first place?

Posts 8660
TCBlack | Forum Activity | Replied: Wed, Oct 15 2014 7:43 AM

I believe tags are being deprecated since they were underused, poorly used, and had an effect on slowing down the forum server.

There are some users whom this will effect negatively, but again because tag use was so sporadic, it wasn't always useful.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 19191
Rosie Perera | Forum Activity | Replied: Wed, Oct 15 2014 10:14 AM

It sounds like the feature has only partially been removed. The "[Edit Tags]" link at the bottom of a post should be deleted. Joel Garboden, are you reading this?

Posts 51
LogosEmployee
Joel Garboden (Faithlife) | Forum Activity | Replied: Wed, Oct 15 2014 10:31 AM

Rosie Perera:

It sounds like the feature has only partially been removed. The "[Edit Tags]" link at the bottom of a post should be deleted.

That is correct, I have them almost entirely removed, I should be deploying changes this week.

Page 1 of 1 (4 items) | RSS