Page 2 of 2 (31 items) < Previous 1 2
This post has 30 Replies | 1 Follower

Posts 27558
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Oct 23 2014 11:33 AM

Eric Rahn:
I am having the same issue as Matthias.

Eric - Are you also on an iPad 2?

OSX & iOS | Logs |  Install

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Thu, Oct 23 2014 12:31 PM

To my knowledge, this problem has occurred only for those that updated to iOS 8.1 without first having done an iTunes backup/restore.  We strongly recommend using iTunes to sync a backup of your device before upgrading to newer versions of iOS.

For those that have already upgraded to iOS 8.1 without first performing an iTunes backup, one solution *might* be to perform a factory reset by choosing Settings > General > Reset and then selecting Erase All Content and Settings.  However, before doing that perform a backup of your device using iTunes.

According to Apple, iOS 8.1 introduced a file system change: "The file system layout of app containers has changed on disk." from https://developer.apple.com/library/ios/releasenotes/General/RN-iOSSDK-8.0/index.html .  This might be part of what is causing the issue but we're not sure.

We haven't yet been able to reproduce this issue but will keep trying to determine why this is happening.

Posts 114
Kenneth Morris | Forum Activity | Replied: Thu, Oct 23 2014 3:04 PM

Kevin Byford:

To my knowledge, this problem has occurred only for those that updated to iOS 8.1 without first having done an iTunes backup/restore.  We strongly recommend using iTunes to sync a backup of your device before upgrading to newer versions of iOS.

For those that have already upgraded to iOS 8.1 without first performing an iTunes backup, one solution *might* be to perform a factory reset by choosing Settings > General > Reset and then selecting Erase All Content and Settings.  However, before doing that perform a backup of your device using iTunes.

According to Apple, iOS 8.1 introduced a file system change: "The file system layout of app containers has changed on disk." from https://developer.apple.com/library/ios/releasenotes/General/RN-iOSSDK-8.0/index.html .  This might be part of what is causing the issue but we're not sure.

We haven't yet been able to reproduce this issue but will keep trying to determine why this is happening.

I had already done the upgrade so I did as you recommended above. I erased all content and settings after doing a backup. Then I did a restore from iTunes. That did not do the trick. Logos crashed as before. 

Then I did an erase of all content and settings and did not restore it but treated it as a new iPad, signed in with my itunes account and downloaded the app..Still crashes.

Mac Pro 13 Retina 8GB, 256 flash 

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Thu, Oct 23 2014 4:00 PM

We've discovered that this issue only occurs on non-retina display devices running iOS 8.1.  Devices with a retina display are not affected, and non-retina display devices running iOS 8.0.2 are also not affected.  

We're rebuilding the apps internally and should be able to verify the fix today, after which we'll publish the apps to the Apple Store.  It usually takes a week to go through Apple's review process.

We apologize to those that have experienced this issue...

Posts 2
Ron Womack | Forum Activity | Replied: Sun, Oct 26 2014 11:07 PM

I too had the same issue on my iPad Mini, first generation. My iPhone 5 had no issue.  I am anxious for the fix!

Thanks,

Ron

Posts 14
. Richard Borden | Forum Activity | Replied: Sun, Oct 26 2014 11:21 PM

Crash, same here. I just bought an iPad mini and upgraded iOS to 8.1. Cannot sign in to 

logos. Crashes about a second into launch.

Posts 144
Peter Lever | Forum Activity | Replied: Mon, Oct 27 2014 1:17 AM

My Faithlife App keeps Crashing at start-up on iOS 8 iPad 2. Nothing seem to work

Posts 27558
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Oct 27 2014 4:32 AM

Make sure you all read Kevin's post:

Kevin Byford:

We've discovered that this issue only occurs on non-retina display devices running iOS 8.1.  Devices with a retina display are not affected, and non-retina display devices running iOS 8.0.2 are also not affected.  

We're rebuilding the apps internally and should be able to verify the fix today, after which we'll publish the apps to the Apple Store.  It usually takes a week to go through Apple's review process.

We apologize to those that have experienced this issue...

OSX & iOS | Logs |  Install

Posts 1887
Donnie Hale | Forum Activity | Replied: Mon, Oct 27 2014 6:33 AM

Kevin Byford:
We've discovered that this issue only occurs on non-retina display devices running iOS 8.1.  Devices with a retina display are not affected, and non-retina display devices running iOS 8.0.2 are also not affected.

Since you specifically state non-retina, what I'm experiencing might be a different issue. But I'll ask here anyway...

I just got an iPad Air 2 (phenomenal device - lag that I had previously been attributing to network interaction is actually CPU - Bible! is much snappier). My wife is getting my iPad 4 (which has retina). I used iTunes to back up her iPad 2, and then I restored it onto the iPad 4, which is running iOS 8.1.

When I run the Bible app on the iPad 4 (128gb, wifi), it comes up and asks about missing resources. Whether I hit "Cancel" or "Download," the app is extremely sluggish and sometimes completely unresponsive. I've had it crash on me while in the app - just disappears and back to the home screen. I've also had it crash sometime after I've stopped paying attention - either when the iPad goes to sleep or if I switch to another app (when I go back to Bible, it's an app restart).

Best I can tell, it's never finished downloading the missing resources. I think I'm going to have to try to re-install the app from scratch, but I'm not particularly looking forward to that.

Donnie

Posts 442
Tony Thomas | Forum Activity | Replied: Tue, Oct 28 2014 2:18 AM

Just bought a 1st gen iPad mini (non-retina) from my brother and am experiencing the same crashes as everyone else.  Hope the fix is on the way!

Director of Zoeproject 

www.zoeproject.com

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Oct 28 2014 2:56 PM

Logos 4.3.7 is now available - please see https://community.logos.com/forums/t/93105.aspx .

Page 2 of 2 (31 items) < Previous 1 2 | RSS