Logos 4 crashing

Page 1 of 3 (56 items) 1 2 3 Next >
This post has 55 Replies | 3 Followers

Posts 16
Craig Allen Fitzpatrick | Forum Activity | Posted: Wed, Oct 22 2014 8:30 AM

Running Logos 4 and after 15 min or so I get an error notice saying that "Logos 4 has encountered a problem and must close." 2577.Logos Log Files.zip

Posts 25864
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Oct 22 2014 4:57 PM

The log file doesn't help with the context as it was run after the crash. But there are lots of web service errors which could indicate problems with your internet connection or it could be a temporary glitch at the other end. Does Logos still crash?

To help better diagnose a crash, ensure logging is permanently enabled and upload the Log Files folder immediately after the crash, before restarting Logos.

Dave
===

Windows 10 & Android 8

Posts 16
Craig Allen Fitzpatrick | Forum Activity | Replied: Thu, Oct 23 2014 4:48 AM

Hi Dave, 

Thanks. Yes logos does still crash. Next time it does I will upload the log files before I restart. How do I permanantly enable logging in logos 4?

Thanks!

Posts 10895
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Oct 23 2014 7:03 AM

Craig Allen Fitzpatrick:

How do I permanantly enable logging in logos 4?

There's a script for that, look at https://wiki.logos.com/Diagnostic_Logging#How_do_I_get_a_diagnostic_log.3f 

Running Logos 8 latest beta version on Win 10

Posts 16
Craig Allen Fitzpatrick | Forum Activity | Replied: Fri, Oct 24 2014 5:41 AM

ok, thanks, I just clicked on the script to enable logging. If it crashes again today, I'll post my log files before opening logos!  Thanks!

Posts 16
Craig Allen Fitzpatrick | Forum Activity | Replied: Fri, Oct 24 2014 6:17 AM

Logos just crashed again, here is the log files uploaded before reopening logos again....hopefully I did things right this time! 844313.Logos Log Files.zip

Posts 25864
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Oct 24 2014 3:25 PM

You hadn't enabled logging as the Logos4.log file was an old one.

Run the EnableLogging Java script and it should say that logging is enabled. Upload logs the next time!

Dave
===

Windows 10 & Android 8

Posts 16
Craig Allen Fitzpatrick | Forum Activity | Replied: Tue, Oct 28 2014 10:20 AM

Hi there, 

Hopefully I have got it this time. The date in the log files is accurate. (2014-10-28) In starting logos 4 this am, I held down cntrl untill the login screen came up, and I signed in. It just crashed a few moments ago, and I have not restarted it yet. The log files I have uploaded, were sent immediately after the crash. Thanks for you patience and taking a look!

8780.Logos Log Files.zip

Posts 8699
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Tue, Oct 28 2014 11:17 AM

I'm not sure if this will help or not, but you could try deleting:

C:\Documents and Settings\Owner\Local Settings\Application Data\Logos4\Data\bbbjyf2f.ypn\ResourceViewRecordsManager

Posts 16
Craig Allen Fitzpatrick | Forum Activity | Replied: Tue, Oct 28 2014 12:11 PM

I don't have a "ResourceViewRecordsManager"....all I have at the end of the path is "resource manager."  Same thing?

Posts 8699
LogosEmployee

Craig Allen Fitzpatrick:

I don't have a "ResourceViewRecordsManager"....all I have at the end of the path is "resource manager."  Same thing?

No--don't delete that folder!

Let me double-check the path for Logos 4.

Posts 8699
LogosEmployee

I confirmed that the original path I pasted should be correct. Can you post a screenshot of this folder?

C:\Documents and Settings\Owner\Local Settings\Application Data\Logos4\Data\bbbjyf2f.ypn\

Posts 16
Craig Allen Fitzpatrick | Forum Activity | Replied: Tue, Oct 28 2014 2:47 PM

Could you tell me how to do that in xp?  Sorry! :)

Posts 23227
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Oct 28 2014 2:49 PM

Craig Allen Fitzpatrick:

Could you tell me how to do that in xp?  Sorry! :)

Hopefully https://wiki.logos.com/Screenshot will help

Posts 16
Craig Allen Fitzpatrick | Forum Activity | Replied: Wed, Oct 29 2014 5:41 AM

ok thanks....here is a screenshot of my bbbjyf2f.ypn folder. 

Posts 8699
LogosEmployee

We're investigating this problem. As a workaround, you should be able to prevent the crash by working offline.

Posts 28
Jevan Little | Forum Activity | Replied: Wed, Oct 29 2014 4:22 PM

Thanks

Posts 16
Craig Allen Fitzpatrick | Forum Activity | Replied: Thu, Oct 30 2014 8:53 AM

I am working offline today and so far no crashes...thanks again for your time and help!

Posts 28
Jevan Little | Forum Activity | Replied: Thu, Oct 30 2014 2:15 PM

How do you get Logos to run in Offline mode?

Posts 28
Jevan Little | Forum Activity | Replied: Thu, Oct 30 2014 2:20 PM

NVM. Figured it out. Super Frustrated right now Stick out tongue

Page 1 of 3 (56 items) 1 2 3 Next > | RSS