Word list for flashcard app half-empty?

Page 1 of 1 (11 items)
This post has 10 Replies | 3 Followers

Posts 21
Johannes Klein | Forum Activity | Posted: Tue, Oct 28 2014 8:33 AM

Hey there, 

following the manual at https://www.logos.com/flashcardapp?utm_source=faithlifeadnetwork&utm_medium=display&utm_content=31-728x90-756-greek_hebrew&utm_campaign=promo-flashcardapp2014, I created a word list from the gospels using the SBL GNT. However, there's only one side to my flashcards, i.e., I do have Greek flashcards, but without English translation. Can anyone tell me what I am doing wrong? 

Thanks a lot!

Johannes 

Posts 21
Johannes Klein | Forum Activity | Replied: Tue, Oct 28 2014 8:47 AM

(I am using version 5.2b SR-7 (5.2.2.1584) in German.)

Posts 8601
TCBlack | Forum Activity | Replied: Tue, Oct 28 2014 8:55 AM

Just to be clear:

Are you in Card mode, and can you see the front | back switch?

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 21
Johannes Klein | Forum Activity | Replied: Tue, Oct 28 2014 9:00 AM

Yes, I am in card mode and can see the switch. I can even import it into the flashcard app and flip it - with the back side being empty.

Posts 8601
TCBlack | Forum Activity | Replied: Tue, Oct 28 2014 9:13 AM

Strange. I just successfully created a list from Jude and the SBL GNT.  

What version of the SBL GNT are you using? (click the (i) and scroll to the support information at the bottom while it is open).

Mine is: 

LLS:SBLGNT
2014-09-09T21:31:47Z
SBLGNT.logos4

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 21
Johannes Klein | Forum Activity | Replied: Tue, Oct 28 2014 9:19 AM

My version is exactly the same.

Posts 21
Johannes Klein | Forum Activity | Replied: Tue, Oct 28 2014 9:25 AM

I just tried Jude as well - it doesn't work. 224 flash cards are created, fronts are fine, backs are empty. Maybe it's a problem of the German engine??

Posts 8601
TCBlack | Forum Activity | Replied: Tue, Oct 28 2014 10:07 AM

Johannes Klein:
Maybe it's a problem of the German engine??
That was my next guess.  

We'll have to let someone at Logos follow up on it.  

Send a link to this thread to tech@logos.com  so they'll know to respond to you with any feedback.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 21
Johannes Klein | Forum Activity | Replied: Tue, Oct 28 2014 10:29 AM

OK, I'll do that. Thank you very much for your help!

Posts 7
simon ehlebracht | Forum Activity | Replied: Thu, Dec 18 2014 5:48 AM

Hey there,

are there any solutions yet? I am facing the same problem.

Posts 10132
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Dec 18 2014 9:44 AM

simon ehlebracht:

Hey there,

are there any solutions yet? I am facing the same problem.

If one wants to learn with English glosses, setting the User Interface (UI) language to English and building the Word List should work.

Otherwise: Input by hand is possible and the most easy solution (another would be generating an easy XML in Libronix Vocabulary list format and uploading that).

Logos seems to feed the glosses only in the UI language (i.e. running Logos in German would automatically give German glosses for the backside), but unfortunately it relies on its own internal lexicon database, which afaik simply has no non-English entries yet.

I can imagine that in the production of Luther RI they fill those fields  

 

 

Running Logos 8 latest beta version on Win 10

Page 1 of 1 (11 items) | RSS