Page 1 of 1 (9 items)
This post has 8 Replies | 2 Followers

Posts 75
Erik DiVietro | Forum Activity | Posted: Tue, Oct 28 2014 6:06 PM

I made the mistake of updating the iOS app through the App Store tonight.

First, my Lookup feature stopped working and would only bring up English dictionaries. This has happened before (in the early days of the app), so I thought "not a problem." I uninstalled the app, and then re-downloaded it. I opened the app and entered my sign-in information. It took 20 minutes to get to 97% on "preparing your library" and then locked up. I had to shut down the app. Now, all my resources are unavailable.

Who is doing your server management? This is the third problem I have had across platforms (Mac issues on L5 earlier today), and I know it is tied to the servers not being able to handle the load of L6 and the updates on L5. So, naturally you threw an iOS update in as well?

iPad Air 32GB running iOS 8.1; MBP mid-2009, SSD and 8GB RAM running Yosemite...neither running L5 right now. Good thing I don't need Logos for work...oh wait. I do.

Posts 101
jtondee | Forum Activity | Replied: Tue, Oct 28 2014 6:17 PM

I just updated as well and experiencing problems with all the guides as well. I'm using the iPad air 2.

Posts 2
Garrett Alan Rockey | Forum Activity | Replied: Tue, Oct 28 2014 6:20 PM

Exact same deal here.  Lookups stopped working, then couldn't open resources.  Deleted app, reinstalled.  Logged in to my account, stopped at 97%.  I exited the app, restarted, things seemed to work.  I was even able to download several resources.  Now, I can't download any more resources.  Removed and then tried re-downloading a couple of resources that had downloaded successfully before, but now they won't download either.

Using Logos in grad school - bad time to start having problems!

iPad mini retina, 64 GB, iOS 8.1.

Posts 7494
DAL | Forum Activity | Replied: Tue, Oct 28 2014 6:56 PM

Lots of issues with the iPhone/iPad app.  My iPhone shows some of the new resources from my upgrade, while my iPad shows none.  I updated, did the reindex command, turned off and on and nothing.  I guess servers are overwhelmed so I'll give it a few days.  Hopefully by tomorrow they start showing.

DAL

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Oct 28 2014 7:32 PM

Erik DiVietro:

I made the mistake of updating the iOS app through the App Store tonight.

First, my Lookup feature stopped working and would only bring up English dictionaries. This has happened before (in the early days of the app), so I thought "not a problem." I uninstalled the app, and then re-downloaded it. I opened the app and entered my sign-in information. It took 20 minutes to get to 97% on "preparing your library" and then locked up. I had to shut down the app. Now, all my resources are unavailable.

Who is doing your server management? This is the third problem I have had across platforms (Mac issues on L5 earlier today), and I know it is tied to the servers not being able to handle the load of L6 and the updates on L5. So, naturally you threw an iOS update in as well?

iPad Air 32GB running iOS 8.1; MBP mid-2009, SSD and 8GB RAM running Yosemite...neither running L5 right now. Good thing I don't need Logos for work...oh wait. I do.

Sorry for the server issues, believe me that we are fully aware of the effect on customers and we're working on it.  

We submitted the Logos app to the Apple store last week and it became available today; it fixes a critical bug seen on certain devices.

Posts 2
Garrett Alan Rockey | Forum Activity | Replied: Wed, Oct 29 2014 4:07 AM

UPDATE: Got the update from the App Store late last night.  Installed it, didn't fix a thing.  Still froze at 97%, couldn't open any resources.

THIS MORNING, everything worked fine!  I wanted to start clean, though, so I deleted the app, reinstalled, logged into account, zipped through library prep very quickly and all the way to 100%, now resources and passage guide all work great.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, Oct 29 2014 9:21 AM

Garrett Alan Rockey:
UPDATE: Got the update from the App Store late last night.  Installed it, didn't fix a thing.  Still froze at 97%, couldn't open any resources.

The fix in the app was for non-retina devices running iOS 8.1 as mentioned in the release notes here .  The problems you saw yesterday affected all versions of the mobile apps.

Garrett Alan Rockey:
THIS MORNING, everything worked fine!  I wanted to start clean, though, so I deleted the app, reinstalled, logged into account, zipped through library prep very quickly and all the way to 100%, now resources and passage guide all work great.

That is really great to hear!

Posts 2288
GaoLu | Forum Activity | Replied: Thu, Oct 30 2014 10:14 PM

Still not downloading new resources for me.  It tries and tries....bless it's heart.

Posts 2288
GaoLu | Forum Activity | Replied: Fri, Oct 31 2014 12:00 AM

Odd thing...with weeping, gnashing of teeth (just kidding!) and patience, Faithlife updated fine.

Then (no doubt totally unrelated on my iPad)...Logos began to feel some movement.  The baby is being born!  

My iPhone is in labor as well.  Sans travail.

Page 1 of 1 (9 items) | RSS