Logos 6 - Exegetical Guide - alignment of text

Page 1 of 1 (4 items)
This post has 3 Replies | 2 Followers

Posts 26
ClaytonH | Forum Activity | Posted: Wed, Oct 29 2014 3:36 AM

Hello all - I ran an exegetical guide for the first time in Logos 6 and have come up with some minor, but annoying, formatting issues. 

In particular, the text is out of alignment and therefore a verse can be missing, while others have only half the letters visible. I have attached a couple of screen shots are examples.  I have run multiple searches and restarted the program, but with the same outcome.

Is there something I can do to fix this, or is it an issue that Logos needs to look at?

Posts 8601
TCBlack | Forum Activity | Replied: Wed, Oct 29 2014 5:37 AM

First question: Are you still indexing? Incomplete indexing can throw off search results.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Oct 29 2014 9:02 AM

ClaytonH:
Is there something I can do to fix this, or is it an issue that Logos needs to look at?

Thank you for reporting this issue. I am able to reproduce this on 10.9 and will create a case to get it fixed. Looks like it is a Program Scaling issue. 

If you set your Program Scaling to 100% it should fix this for now. Also make sure the the font slider in the Exegetical Guide is set to the third mark (100%).

Thank youSmile

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Oct 30 2014 2:09 PM

This will be fixed in 6.0 SR-2. 

Page 1 of 1 (4 items) | RSS