Mac Download Problems Metathread

Page 4 of 9 (169 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »
This post has 168 Replies | 11 Followers

Posts 23
Christian Bongartz | Forum Activity | Replied: Wed, Oct 29 2014 10:52 PM

I've made some progress through the night. Several times I've been able to get download percentages between 5 and 10 %. That helped me download about 1 more GB.

As I have said in one of the other threads is that I've had this behaviour before, using Mavericks and L5. If I remember correctly it only occurred when I was trying to download a bigger resource. This was the case when I bought ISBE, Anchor Yale Bible Dictionary, and the ESV Study Bible. After sometime the connection timed out, the CPU went crazy. Upon restarting Logos I had to start downloading all over again. That causes a lot of data loss if you are on a limited plan like I am.

I have these problems using both Wifi and a USB Stick/Dongle. What I have yet to try is a LAN connection.

Posts 24
Peter Sanad2 | Forum Activity | Replied: Thu, Oct 30 2014 12:14 AM
I began to have this issue during the Yosemite Public Beta. I poated on the forums twice and contacted Logos support. In sum, I was told there is no problem, or "it's a yosemite bug." However, I have not had issues downloading any other software but Logos. Clearly it is more than just that. I had to manually kill indexer process 15 times to download Logos 5 a week or so ago, I'm not bothering with an update...
Posts 687
Jon | Forum Activity | Replied: Thu, Oct 30 2014 2:35 AM

Some samples of the LogosIndexer process before and after the downloads stall and the CPU usage ramps up.

6646.Samples.zip

Edit:

One last thought, a number of people have mentioned running the Yosemite beta; did everyone having problems run Yosemite in beta? Did you end up with the last GM candidate installed or the actual release build — 14A388a or 14A389?

(See  : About This Mac : System Report... : Software : System Version)

Posts 281
Sean McIntyre | Forum Activity | Replied: Thu, Oct 30 2014 2:50 AM

Jon:

Some samples of the LogosIndexer process before and after the downloads stall and the CPU usage ramps up.

6646.Samples.zip

Edit:

One last thought, a number of people have mentioned running the Yosemite beta; did everyone having problems run Yosemite in beta? Did you end up with the last GM candidate installed or the actual release build — 14A388a or 14A389?

(See  : About This Mac : System Report... : Software : System Version)

I just upgrade from Mavericks. One thing that I find confusing is that I've got everything else downloading very smoothly. If this is a Yosemite isse then its a Yosemite issue with logos. I'm still on 0% of 3gb after 3 days.

Posts 58
Joseph Sollenberger | Forum Activity | Replied: Thu, Oct 30 2014 3:25 AM

Yes, the problem is present on a new Macbook less than a week old with:

System Version: OS X 10.10 (14A389)

The download stops when a process begins that creates a high CPU demand. I have also noticed a high CPU demand during indexing. I suspect that indexing and download don"t play well together on the Mac. I have not had this issue on the Windows systems that I use.

Joseph F. Sollenberger, Jr.

Posts 417
Mark Nolette | Forum Activity | Replied: Thu, Oct 30 2014 4:13 AM

Okay, count me in. I haven't experienced any download problems with Logos, even under Yosemite, until this week. I have a MacBook Pro, 13 in, Retina (late 2013), i5, 8gb RAM, running OS X 10.10. Yesterday, I purchased a Verbum 6 crossgrade. I then opened Verbum 5 and saw that I had 1.79 GB of updates to download. That process started yesterday evening at 7 pm. Now, I'm at 40%. I noticed that the percentage indicator will remain "stuck" for a long stretch, then start moving again, and then stick at another point. My MacBook feels warm, but no overheating. The fan never comes on, even if I run other apps at the same time. I assumed that the problem was overloaded Logos servers, because I could download from other apps or Safari easily - but judging from this thread, perhaps not! 

Posts 281
Sean McIntyre | Forum Activity | Replied: Thu, Oct 30 2014 4:17 AM

Mark Nolette:

Okay, count me in. I haven't experienced any download problems with Logos, even under Yosemite, until this week. I have a MacBook Pro, 13 in, Retina (late 2013), i5, 8gb RAM, running OS X 10.10. Yesterday, I purchased a Verbum 6 crossgrade. I then opened Verbum 5 and saw that I had 1.79 GB of updates to download. That process started yesterday evening at 7 pm. Now, I'm at 40%. I noticed that the percentage indicator will remain "stuck" for a long stretch, then start moving again, and then stick at another point. My MacBook feels warm, but no overheating. The fan never comes on, even if I run other apps at the same time. I assumed that the problem was overloaded Logos servers, because I could download from other apps or Safari easily - but judging from this thread, perhaps not! 

Your'e doing well. I have tested my download speed which is averaging 3mbps. Logos averages 1% every 24hours. In a few years I'll be done

Posts 28232
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Oct 30 2014 4:31 AM

Jon:
did everyone having problems run Yosemite in beta? Did you end up with the last GM candidate installed or the actual release build — 14A388a or 14A389?

I did run beta, but now have the release build.

OSX & iOS | Logs |  Install

Posts 28232
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Oct 30 2014 4:37 AM

Christian Bongartz:
What I have yet to try is a LAN connection.

When I tried the LAN connection before this week, it didn't seem to help. I originally thought that last night's experiment was also a failure... but upon reflection, I may have been wrong. I was able to download "51%"... but when I restarted Logos, the new download size was still large... I think that the service release was added to that number.

I was also able to download a chunk (400MB) over wifi AFTER my LAN attempt. 

OSX & iOS | Logs |  Install

Posts 417
Mark Nolette | Forum Activity | Replied: Thu, Oct 30 2014 5:28 AM

Mark Nolette:

Okay, count me in. I haven't experienced any download problems with Logos, even under Yosemite, until this week. I have a MacBook Pro, 13 in, Retina (late 2013), i5, 8gb RAM, running OS X 10.10. Yesterday, I purchased a Verbum 6 crossgrade. I then opened Verbum 5 and saw that I had 1.79 GB of updates to download. That process started yesterday evening at 7 pm. Now, I'm at 40%. I noticed that the percentage indicator will remain "stuck" for a long stretch, then start moving again, and then stick at another point. My MacBook feels warm, but no overheating. The fan never comes on, even if I run other apps at the same time. I assumed that the problem was overloaded Logos servers, because I could download from other apps or Safari easily - but judging from this thread, perhaps not! 

Well, this morning I went from 40% of 1.79 gb to 33% of 2.15 gb, but it has moved from 33 to 41% in the last couple of hours. Don't know what changed, other than that I used Memory Clean to free up some RAM.  Whether it's that, or benevolent elves, I'm grateful for progress!

Posts 3942
abondservant | Forum Activity | Replied: Thu, Oct 30 2014 5:49 AM

I've got a mac virtual machine (yosemite) around here somewhere. I'd been toying with the idea of trying to move into it for a while seeing what I think of it. I do believe this has talked me out of that. At least for now. Will be watching anticipating a resolution.

L2 lvl4, L3 Scholars, L4 Scholars, L5 Platinum,  L6 Collectors. L7 Baptist Portfolio. L8 Baptist Platinum.

Posts 2402
mab | Forum Activity | Replied: Thu, Oct 30 2014 8:42 AM

I'm baffled and extremely disappointed that I now have 3.60 GB total download versus 2.57GB of a day before when it was 2.30 down from the original 2.57GB. Can someone from Logos please explain this to me?

I've got a CAT6 cable Ethernet cable to my Netgesr N router at present so I don't have wifi problems. 

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 23
Christian Bongartz | Forum Activity | Replied: Thu, Oct 30 2014 10:49 AM

The problem might be with Mac OS but it seems to be connected to Logos, specifically the indexer. It could also be that something is triggering an infinite loop in the code. Once this happens the Indexer never seems to recover, even after hours.

I have made a Thread and Spin Dump with Activity Monitor, maybe that will help one of the developers with identifying the problem.

8055.Spindump.txt

1778.Sample of LogosIndexer.txt

Posts 158
DivineCordial | Forum Activity | Replied: Thu, Oct 30 2014 11:28 AM

I just managed to get the entire thing to download in one shot with no hiccups on my gf's much faster internet connection (app. 10x faster than mine).

Logos 8 | Faithlife Connect Essentials
27" Win10 (1909) AMD FX-8350 (4GHz) 16GB DDR3 2x500SSD 1x240SSD 2x3TBHDD
rMBP13" macOS 10.14.6 i7 (2.9GHz) 8GB DDR3 512SSD
iPad3 iOS 9.3.6 | iPod6 iOS 12.4.5 | iPhoneXR iOS 13.3.1

Posts 28232
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Oct 30 2014 11:47 AM

mab:
I've got a CAT6 cable Ethernet cable to my Netgesr N router at present so I don't have wifi problems.

Not to quibble... but just because you have fast internet coming INTO your wifi router, doesn't mean you have fast wifi coming OUT... or other problems. (Your internet is MUCH faster than mine, by the way). 

Did you try using ethernet directly? Also try turning off bluetooth at the same time. 

OSX & iOS | Logs |  Install

Posts 8195
LogosEmployee

Some other sites are now coming out with workaround suggestions for this (widespread) Yosemite issue: http://osxdaily.com/2014/10/25/fix-wi-fi-problems-os-x-yosemite/ 

We can't vouch for any of those suggestions yet, but feel free to try them and report back if any worked.

Posts 2402
mab | Forum Activity | Replied: Thu, Oct 30 2014 4:22 PM

alabama24:

mab:
I've got a CAT6 cable Ethernet cable to my Netgesr N router at present so I don't have wifi problems.

Not to quibble... but just because you have fast internet coming INTO your wifi router, doesn't mean you have fast wifi coming OUT... or other problems. (Your internet is MUCH faster than mine, by the way). 

Did you try using ethernet directly? Also try turning off bluetooth at the same time. 

Started with direct ethernet into the DSL modem. Didn't make a difference. Bluetooh wasn't being used so I've had that off since Mavericks.

I've switched to Chrome due to the fact that Safari is practically paralyzed by the download. Very strange because it's so much better than the previous version of Safari.

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 28232
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Oct 30 2014 4:42 PM

Off topic: I have Bluetooth turned off currently, but if you enable it and have the right things set up, you can make and receive phone calls via your iPhone. 

OSX & iOS | Logs |  Install

Posts 36
Brad Gault | Forum Activity | Replied: Thu, Oct 30 2014 5:03 PM

... I mentioned this as the issue much earlier in this thread. What work for me was cancelling the download and letting the indexing complete. Once the indexing was done I restarted Logos which initiated the download ... for me about 1.6GB which finished in a couple of hours. Then it indexed again ...

Posts 28232
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Oct 30 2014 6:00 PM

Brad Gault:

... I mentioned this as the issue much earlier in this thread. What work for me was cancelling the download and letting the indexing complete. Once the indexing was done I restarted Logos which initiated the download ... for me about 1.6GB which finished in a couple of hours. Then it indexed again ...

i don't remember what I wrote where... But that was part of my workflow. Even still, it took me 3 days to download everything. It generally isn't good to index and download at the same time. 

OSX & iOS | Logs |  Install

Page 4 of 9 (169 items) « First ... < Previous 2 3 4 5 6 Next > ... Last » | RSS