Mac Download Problems Metathread

Page 5 of 9 (169 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
This post has 168 Replies | 11 Followers

Posts 2404
mab | Forum Activity | Replied: Thu, Oct 30 2014 8:08 PM

At present downloading this is a real vampire. Updates for other programs is out of the question. I wanted to add some music from some CDs I bought and iTunes couldn't access Gracenote for the track information. 

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 23
Christian Bongartz | Forum Activity | Replied: Fri, Oct 31 2014 8:20 AM

I've just made a very interesting observation. Logos has been trying to download 4 large files > 120 MB each, the download continued to stall. So I decided to download them manually, and then install them. I had downloads going for all 4 in Safari, and after about 1/3 of the way through the download stalled and my CPU started going wild. Logos has been shut all along. Looks like we actually have a bug in Mac OS of some sort.

I had to shut down safari and restart it to get the downloads going again. I'll see if I can reproduce this one. The only advantage this way round is that I am able to continue the downloads where I left of, and don't lose that much valuable data.

Posts 23
Christian Bongartz | Forum Activity | Replied: Fri, Oct 31 2014 8:31 AM

Maybe it also has something to do with Amazons Cloud Storage (AWS). I've never had the same problem when downloading large Apps from the App Store, such as xcode.

At least now I'm able to make progress with the large files, the smaller ones don't seem to be a problem.

I've used over 8GB in the last few days to download about 3GB of Logos Updates.

Posts 1874
Alan Macgregor | Forum Activity | Replied: Fri, Oct 31 2014 8:34 AM

Brad Gault:
Looks like to me at first Logos is both trying to index and download. When you cancel the download and let the initial index complete it seems to work "normally."

I am having this issue today on my iMac (specs below my signature). The total download was around 800 MB. The farthest I got was 14% before a stall. Presently I am letting it index without launching in the hope that it will download successfully. I'm now down to 641 MB. I have had to restart the computer twice already.

This is not helping with my sermon preparation this week! Sad Logos is a Sermon Preparation tool I depend on!

BTW I have also posted on Apple forums in the Using Yosemite subsection asking if there is a problem with downloads from third-party sites.

Every blessing

Alan

iMac Retina 5K, 27": 4GHz; 16GB RAM;MacOS 10.12.2; 1TB FD; Logos 7

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.12.2; 256GB SSD; Logos 7

iPad Pro 32GB WiFi iOS 10.2

iPhone 5s 32GB iOS 10.2

Posts 28246
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 31 2014 8:41 AM

Christian Bongartz:
Looks like we actually have a bug in Mac OS of some sort.

If you look more through this thread, you will see that Bradley posted about this. Did you read these two posts: https://community.logos.com/forums/p/93214/648695.aspx#648695 

OSX & iOS | Logs |  Install

Posts 28246
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 31 2014 8:42 AM

Alan Macgregor:
This is not helping with my sermon preparation this week!

See my post here... and Bradley's following as well.

https://community.logos.com/forums/p/93214/648695.aspx#648695

OSX & iOS | Logs |  Install

Posts 1874
Alan Macgregor | Forum Activity | Replied: Fri, Oct 31 2014 9:32 AM

Thanks again! I had not read all five pages before I posted in response to a post which mirrored my own experience. I have read it all through now. Big Smile

Next relaunch initiated a 582.2 MB download which got to 42% before "sticking". Restarted and let it index without launching.

Then relaunch initiated a 389.8 MB download which went to 100% including L6 SR-2. Currently indexing.

Think I'll turn off Automatically download updates in Preferences until I've finished my sermon!

I'm grateful for all the suggestions.

Every blessing

Alan

iMac Retina 5K, 27": 4GHz; 16GB RAM;MacOS 10.12.2; 1TB FD; Logos 7

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.12.2; 256GB SSD; Logos 7

iPad Pro 32GB WiFi iOS 10.2

iPhone 5s 32GB iOS 10.2

Posts 78
Rob | Forum Activity | Replied: Fri, Oct 31 2014 10:08 AM

Alan Macgregor:

BTW I have also posted on Apple forums in the Using Yosemite subsection asking if there is a problem with downloads from third-party sites.

This was in this morning's news

http://appleinsider.com/articles/14/10/31/users-report-slow-wi-fi-dropped-connections-after-upgrading-to-apples-os-x-yosemite

Posts 417
Mark Nolette | Forum Activity | Replied: Fri, Oct 31 2014 11:39 AM

I'm not having any problems downloading anything else from any other app or web site, even Logos' site. But my attempt to download the Verbum 6 crossgrade has seemed endless. Not only that, but the program keeps moving the goal line back. I began with being told that I was downloading 1.79 GB of updates. I'm now at 63% of 4.36 GB of updates, with very little progress today so far. I can still use Verbum 5, as well as anything else on my MacBook. Everything else downloads normally. Wherever the bug is, it's a strange one!  

Posts 28246
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 31 2014 12:13 PM

Mark Nolette:
But my attempt to download the Verbum 6 crossgrade has seemed endless.

Make sure to read my post and Bradley's one here: https://community.logos.com/forums/p/93214/648695.aspx#648695 

OSX & iOS | Logs |  Install

Posts 1874
Alan Macgregor | Forum Activity | Replied: Fri, Oct 31 2014 4:38 PM

Robert Perron:

This was in this morning's news

http://appleinsider.com/articles/14/10/31/users-report-slow-wi-fi-dropped-connections-after-upgrading-to-apples-os-x-yosemite

Thanks for the information.

However, I have absolutely no problems with my WiFi connections with either of my computers. It is simply the large downloads which are the problem. There does not appear to be any problem with smaller downloads (less than about 400 MB).

Every blessing

Alan

iMac Retina 5K, 27": 4GHz; 16GB RAM;MacOS 10.12.2; 1TB FD; Logos 7

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.12.2; 256GB SSD; Logos 7

iPad Pro 32GB WiFi iOS 10.2

iPhone 5s 32GB iOS 10.2

Posts 2404
mab | Forum Activity | Replied: Fri, Oct 31 2014 9:30 PM

Since my Mac still seems to be plodding along, I decided to do something earlier this day and begin simultaneously downloading on my PC laptop. I already downloaded more than half and indexed it and have just started going for the rest. The Mac isn't really moving much differently. So this is clearly a Mac/Logos issue. 

I love my Mac, but this is not one of the cherished times.

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 2
Pat Mellen | Forum Activity | Replied: Sat, Nov 1 2014 7:25 AM

Yes Dr Hartman,

  I've been experiencing the same problems since Oct 28.  I have a Macbook Pro later half of 2009 with OSX Yosemite.  I've tried leaving my computer on with the software open and it only reaches 17% of a 5.79 GB file.  Right now I'm leaving the software closed.  The indicater at the top of my screen says indexing is 71% complete.   Hopefully this'll work.  I'm really not looking forward to downgrading to Mavericks to see if the download will complete.  Take care and try to have a good weekend.

Posts 417
Mark Nolette | Forum Activity | Replied: Sat, Nov 1 2014 7:45 AM

alabama24:

Mark Nolette:
But my attempt to download the Verbum 6 crossgrade has seemed endless.

Make sure to read my post and Bradley's one here: https://community.logos.com/forums/p/93214/648695.aspx#648695 

I read the posts and tried some of the solutions in the link in Bradley's post. No help. But I finally found out what I have to do to make this thing work. I need to stop the download when it seems to "freeze". Then I let Logos index what I've downloaded so far. Then I restart Logos. The download restarts, and then moves (for a little while) at normal speed. When it bogs down again, I have to stop the download, let it index, and restart once again. So, the bug (in my case) is somewhere at the interplay between downloading, indexing, Logos and OS X. 

I'm doing indexing now. Once that is done, I still have about 700 MB to download. Better than 4 GB. Progress.  

Posts 28246
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Nov 1 2014 7:48 AM

Pat Mellen:
I've tried leaving my computer on with the software open and it only reaches 17% of a 5.79 GB file.

For clarification: You aren't downloading a "5.79 GB file." You are downloading thousands of files (resources) which combine to make up the 5.79 GB's.

Pat Mellen:
The indicater at the top of my screen says indexing is 71% complete.

Indexing and downloading are separate functions. The 71% is the percentage of indexing upon the 17% downloaded. You should make sure to set automatically download updates to "no" in Logos. Don't let it download and index at the same time. 

Pat Mellen:
I'm really not looking forward to downgrading to Mavericks to see if the download will complete.

Why not try some of the other suggestions instead? See page 4 and look for my post right above Bradley's. See if the suggestions in those two posts help and report back. Much less drastic than reinstalling Mavericks. 

OSX & iOS | Logs |  Install

Posts 28246
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Nov 1 2014 7:50 AM

Mark Nolette:
I finally found out what I have to do to make this thing work. I need to stop the download when it seems to "freeze". Then I let Logos index what I've downloaded so far. Then I restart Logos. The download restarts, and then moves (for a little while) at normal speed. When it bogs down again, I have to stop the download, let it index, and restart once again.

Yes. That is right. 

Mark Nolette:
I read the posts and tried some of the solutions in the link in Bradley's post.

Did you also try an ethernet connection? Turning bluetooth off?

OSX & iOS | Logs |  Install

Posts 417
Mark Nolette | Forum Activity | Replied: Sat, Nov 1 2014 8:15 AM

alabama24:

Mark Nolette:
I finally found out what I have to do to make this thing work. I need to stop the download when it seems to "freeze". Then I let Logos index what I've downloaded so far. Then I restart Logos. The download restarts, and then moves (for a little while) at normal speed. When it bogs down again, I have to stop the download, let it index, and restart once again.

Yes. That is right. 

Mark Nolette:
I read the posts and tried some of the solutions in the link in Bradley's post.

Did you also try an ethernet connection? Turning bluetooth off?

I've had Bluetooth off the whole time. I haven't tried an Ethernet connection yet.  

Posts 28246
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Nov 1 2014 8:35 AM

Mark Nolette:
I haven't tried an Ethernet connection yet.  

Please do. I was successful in downloading about half my total while running errands. 

OSX & iOS | Logs |  Install

Posts 417
Mark Nolette | Forum Activity | Replied: Sat, Nov 1 2014 10:39 AM

Another thing I've noted, with the help of Memory Clean, is what happens to RAM when I try to download. My MacBook Pro has 8 GB of RAM. I started the latest download attempt with 4.5 GB of free RAM. I had maybe 450 MB to download. In a few minutes, i was down to 15 MB free RAM. That's when the download freezes. 

I may need to get an Ethernet cable!

Posts 417
Mark Nolette | Forum Activity | Replied: Sat, Nov 1 2014 11:53 AM

I'm revising my theory about what the download problem is. As long as I was downloading the resources in the famous "massive update", everything bogged down. But the last 300 MB - all Logos/Verbum 6 stuff, I bet - is sailing through. Something in the "massive update" is gumming up the works.  

Ladies and Gentlemen, Verbum 6 is now live! And, we're downloading 360 MB of updates. We'll see how it goes.

Page 5 of 9 (169 items) « First ... < Previous 3 4 5 6 7 Next > ... Last » | RSS