Mac Download Problems Metathread

Page 6 of 9 (169 items) « First ... < Previous 4 5 6 7 8 Next > ... Last »
This post has 168 Replies | 11 Followers

Posts 417
Mark Nolette | Forum Activity | Replied: Sat, Nov 1 2014 12:24 PM

Had the same slowdown at 19%. Then it finally hit me - fix permissions!!! Doh! So, I went to Disk Utility and ran Fix Permissions. Download is sailing now.  

Posts 2319
Forum MVP
John Fidel | Forum Activity | Replied: Sat, Nov 1 2014 2:23 PM

I had problems previously with large downloads only on my 2012 MBP Yosemite. I replaced the plist files referenced in the article provided by Bradley, http://osxdaily.com/2014/10/25/fix-wi-fi-problems-os-x-yosemite/

I just downloaded 400+meg file without incident. Perhaps it will help some of you with this issue.

Posts 63
Will Cornell | Forum Activity | Replied: Sat, Nov 1 2014 8:45 PM

Will Cornell:
I'm not going to buy the Thunderbolt dongle. 

Ended up buying the dongle. What a double minded man I am. The problem still persisted, but not to the same degree. I was able to get the entire 15 GB in chunks over the afternoon. Finally!

Loving L6! Wow!

"How soon are we broken on the soft pillow of ease! Adam in paradise was overcome, when Job on the dunghill was a conqueror."

THOMAS WATSON

Posts 49
Michael Robinson | Forum Activity | Replied: Sat, Nov 1 2014 11:05 PM

Mark Nolette... you, sir, are a genius! I have only been using a mac for about three weeks, but your suggestion about fixing permissions (whatever that means!) worked a treat. I finished dl'ing the massive update in an hour or so, and then L6 installed without a hitch. And now it's dl'ing even more stuff. 

Again, thanks for the suggestion.

Cheers from Down Under.

Posts 417
Mark Nolette | Forum Activity | Replied: Sun, Nov 2 2014 2:53 AM

Michael Robinson:

Mark Nolette... you, sir, are a genius! I have only been using a mac for about three weeks, but your suggestion about fixing permissions (whatever that means!) worked a treat. I finished dl'ing the massive update in an hour or so, and then L6 installed without a hitch. And now it's dl'ing even more stuff. 

Again, thanks for the suggestion.

Cheers from Down Under.

G'day, mate! Well, I can't claim much credit for that. I learned about that from David Pogue's book Mavericks: The Missing Manual. (He'll have a new book on Yosemite soon.) It gives you pretty much anything you'd need to know about your OS X. Very often, Mac glitches can be repaired just by fixing permissions. 

Posts 2437
mab | Forum Activity | Replied: Sun, Nov 2 2014 6:06 AM

I've employed several suggestions including removing plist and doing fix permissiona. I also switched to wi fi from the ethernet cable as there's no perceptible advanatage. It's still palpably slower than via PC, but it's better than before and again,it seems to be much related to the massive update. There's something in this process that's really exacerbating whatever deficiency might be in Yosemite.  

There might be some more accessible solutions to fix Yosemite now that Onyx for Yosemite released. I ran the usual batch of maintenance with it. Very good program and it's free. Someone who knows this program really well might find some new answers.        

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 2
Pat Mellen | Forum Activity | Replied: Sun, Nov 2 2014 8:56 AM

Hi Mark.  I didn't think to do that but wound up downgrading to Mavericks.  The 10.79 GB is now 48% downloaded.  Guess I should've read more of the forum threads before I downgraded.  Since I backed up my system yesterday through time machine I won't have to go through having to upgrade applications again. Take care and enjoy the rest of the weekend.

Posts 28311
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Nov 2 2014 10:30 AM

Pat Mellen:
Guess I should've read more of the forum threads before I downgraded.

I told you not to downgrade 3 minutes after your posted yesterday. Wink

OSX & iOS | Logs |  Install

Posts 5285
Dan Francis | Forum Activity | Replied: Sun, Nov 2 2014 2:59 PM

Well I am still super frustrated.... I am slowly getting it downloaded. With 1.21 GB to go I am getting it chuck by chunk but am not happy with the situation.

-Dan

Posts 158
DivineCordial | Forum Activity | Replied: Sun, Nov 2 2014 3:33 PM

Whatever the glitch is it doesn't seem to occur with every internet connection. In case any of you missed it, I was able to get my entire resource collection downloaded in a couple of hours or so using a separate internet connection (~9GB then another 5-6GB after relaunching). If you have the opportunity to borrow someone else's connection, that might just work. The connection I borrowed was cable that was about ten times faster than my DSL. I'm not clear as to why the other connection didn't stall like mine did.

Logos 8 | Faithlife Connect Essentials
27" Win10 (1909) AMD FX-8350 (4GHz) 16GB DDR3 2x500SSD 1x240SSD 2x3TBHDD
rMBP13" macOS 10.14.6 i7 (2.9GHz) 8GB DDR3 512SSD
iPad3 iOS 9.3.6 | iPod6 iOS 12.4.5 | iPhoneXR iOS 13.3.1

Posts 49
Michael Robinson | Forum Activity | Replied: Sun, Nov 2 2014 5:38 PM

Well, despite my kudos to Mark, i'm still having problems. I now have L6 to play with, but it's still  dl'ing various resources - 261 mg to go - but nada happening. It starts to dl, then stalls, and starts over again. To complicate things, it says it's indexing my library, but when I mouse over the little triangle on top right,it is stuck at 0%. So if you can't index and dl at the same time, I'm kinda stuck in a loop.

I guess I shouldn't have been praying for patience... but we'll wait and see if the boffins at Logos are able to solve the Yosemite glitch. Frustrated, but cool!

Michael

For the record: iMac 21.7 inch, 1TB fusion drive, 2.7 ghz, Yosemite, currently on ethernet but usually wifi, L6 Gold standard

Posts 2437
mab | Forum Activity | Replied: Sun, Nov 2 2014 6:01 PM

I'm happy to report that my previous moves for removing plists, fixing disk permissions, etc have made a noticeable improvement. Safari works much better, I can access Gracenote in iTunes, and despite the slug massive download being ornery at least I can get other things done. 

I just did one other thing that might help. Turn off Handoff in General under System Preferences.Yet to see if that makes anything better, but it's one less possible resource snagger.

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 21
Robert Carter | Forum Activity | Replied: Mon, Nov 3 2014 2:41 PM

Peter, this is my experience  too.

I have an immense workload with desktop publishing, web site design, graphics design and have almost all of the latest Adobe CC applications. Combined, they are far bigger than Logos>
It is only Logos that is giving me problems.

When watching CPU usage and so on, only Logos 6 acts weird.
Robert

Posts 417
Mark Nolette | Forum Activity | Replied: Mon, Nov 3 2014 4:24 PM

In my dl's after installing L6, I had only one stoppage, after 82%. I stopped the dl, indexed, restarted the dl, and all was fine. MUCH better than when I was trying to dl the "massive update". 

All other apps/programs dl just like always, including the Logos web site. 

It's interesting how we all have the same symptoms, more or less, but solutions that work for some don't work for others. Maybe our Macs are just allergic to L6?  iClaritin, anyone?

Posts 281
Sean McIntyre | Forum Activity | Replied: Tue, Nov 4 2014 1:30 AM

Well, It seems that some were able to solve this by getting a very fast data connection. 

Sadly, I am stuck and as many of the datasets have not downloaded, I will not be able to make full use of L6 for some time to come. Maybe in one year when I go home on a break then I may find a way.

However, I am so disappointed that I fear I will no longer be a Logos customer. I have waisted thousands of dollars on this software. Clearly it is not for missionaries like myself with only 1mbps download speeds. 

Posts 281
Sean McIntyre | Forum Activity | Replied: Tue, Nov 4 2014 1:33 AM

On another note, I have noticed some unusual behaviour. When I restarted Logos with the internet disconnected it started indexing and, as it did so, the percentage of files downloaded increase significantly. after a reboot I opened Logos and, as the internet was offline, I opted to ‘work offline’. 

When the app opened again  the yellow bar appeared showing the download appeared and after a few minutes it went from 0% to 100%. I was delighted as I figured that the download must of happened before and this was an indexing issue. However, I was still seing SR-2 and after the internet connected it informed me that there is 2.69 GB to download!!!!!

Posts 28311
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Nov 4 2014 4:02 AM

Sean McIntyre:
Clearly it is not for missionaries like myself with only 1mbps download speeds. 

Not at present! I believe it will get worked out... I just don't know when. 

I just upgraded to "gold" last night and was only able to download ~20MB. I am going to try an ethernet connection and permissions today.

OSX & iOS | Logs |  Install

Posts 3
Nick Pisciotti | Forum Activity | Replied: Tue, Nov 4 2014 4:08 AM

Purchased Friday, and last night (3 days everything, SR.-3, and all resources have finally downloaded. I was doing a lot of canceling and restarting. Fixing permissions seemed to help but only a little. And I) had no problems downloading other app updated. 

Posts 28311
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Nov 4 2014 2:25 PM

Still having problems. Sad

OSX & iOS | Logs |  Install

Posts 7
Mark Cannon | Forum Activity | Replied: Tue, Nov 4 2014 2:34 PM

Yes, it's still a problem, one which the Logos sales team fails to mention.  :-(

i worder if their Mac development staff is little more than a real life representation of "The IT Crowd".

i had to continually stop downloads, reboot, wait for indexing, then begin download again.  An almost 8 hour process to pull down L6 and base package.  Please guys, more resources need to be applied to this problem.  Don't crowd source the solution.

I slept and dream't that life was joy.
I awoke and saw that life was service.
I acted and behold, service was joy.
    - Rabindranath Tagore

Page 6 of 9 (169 items) « First ... < Previous 4 5 6 7 8 Next > ... Last » | RSS