Hyperlinks Broken in Note Files

Page 1 of 1 (9 items)
This post has 8 Replies | 2 Followers

Posts 20
Matt Bondaruk | Forum Activity | Posted: Thu, Oct 30 2014 9:12 AM

In Logos 5, hovering over a verse reference or hyperlink to another resource in a NOTE FILE caused the data to be displayed in a pop-up window. However, in Logos 6 such is NOT the case. The pointer does change appropriately but the hyperlink does NOT display associated data and can only be accessed by using CMD-CLICK.

I have checked this anomaly in hyperlinks in Bibles and other resources (commentaries and encyclopedias) and hyperlinking does work properly.

I believe ths anomaly only occurs in Note Files.

Thanks for the release of SR-1 ... hopefully this issue will be fixed in SR-2 and released ASAP.

Matt

Posts 4595
Forum MVP
Fred Chapman | Forum Activity | Replied: Thu, Oct 30 2014 11:12 AM

This may be a Mac issue as everything appears normal on my Windows machine. 

Posts 4625
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Oct 30 2014 11:17 AM

Hi Matt

Is this what you mean?

If so it is working fine on my iMac OS 10.10 and Logos 6 SR1

Posts 4595
Forum MVP
Fred Chapman | Forum Activity | Replied: Thu, Oct 30 2014 11:24 AM

Mike Binks:

Hi Matt

Is this what you mean?

If so it is working fine on my iMac OS 10.10 and Logos 6 SR1

I think he might be talking about scripture references actually typed in the body of a note. Does that work for you as well?

Posts 4625
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Oct 30 2014 11:29 AM

Fredc:
I think he might be talking about scripture references actually typed in the body of a note. Does that work for you as well?

Hi Fred

You're right! They don't! (work that is)

Posts 4595
Forum MVP
Fred Chapman | Forum Activity | Replied: Thu, Oct 30 2014 11:52 AM

Mike Binks:

Fredc:
I think he might be talking about scripture references actually typed in the body of a note. Does that work for you as well?

Hi Fred

You're right! They don't! (work that is)

Seems like it must be a Mac bug then.

Posts 576
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Thu, Oct 30 2014 12:45 PM

We are actively looking into this bug. It does appear to only affect Mac (and even there we have several mac users that are not affected). We will update this thread as progress is made.

Posts 303
LogosEmployee
Martin Potter | Forum Activity | Replied: Thu, Oct 30 2014 2:26 PM

We have tracked down this issue and it will be fixed in an upcoming release.

Mac Developer
Faithlife

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Fri, Oct 31 2014 2:19 PM

Martin Potter:

We have tracked down this issue and it will be fixed in an upcoming release.

This should be fixed in 6.0 SR-3.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Page 1 of 1 (9 items) | RSS