BUG:Spell Check stopped working in Notes

Page 2 of 2 (21 items) < Previous 1 2
This post has 20 Replies | 4 Followers

Posts 44
Michael | Forum Activity | Replied: Tue, Apr 7 2015 7:20 PM

Brian Gradin (Faithlife):
Yes, a recent bug fix added the ability to select a default spell check language, similar to how you are able to select a default setting for bold, italic, etc.  I believe I stated earlier that this fix will be shipping with 6.2

It appears that this has been fixed in 6.2.0.0027, even though I couldn't find it in the release notes. I can now set US English as my default spell check language and it stays there for new notes.

Thanks!

Page 2 of 2 (21 items) < Previous 1 2 | RSS