Alpha 10

Page 1 of 2 (22 items) 1 2 Next >
This post has 21 Replies | 2 Followers

Posts 82
Rob Taylor | Forum Activity | Posted: Tue, Jan 12 2010 12:29 PM

Updated by manual download. After installing, now I am back to Alpha 8! NOT 10!?

Posts 82
Rob Taylor | Forum Activity | Replied: Tue, Jan 12 2010 12:30 PM

Now the manual download says "AccessDeniedAccess Denied"

Posts 3
Jonathan Miller | Forum Activity | Replied: Tue, Jan 12 2010 12:31 PM

I tried updating through auto update and get install error...

Posts 505
Michael Kares | Forum Activity | Replied: Tue, Jan 12 2010 12:37 PM

As did I.  I navigated to the folder that stores updates, mounted the image, installed the program and am also back to A8

Posts 299
Robert Mullen | Forum Activity | Replied: Tue, Jan 12 2010 12:40 PM

Yep. Might want to wait until they get this worked out.

Posts 14
dustinbwilson | Forum Activity | Replied: Tue, Jan 12 2010 12:44 PM

Yeah mine was doing the auto update and had an error so it did not install.  I will wait to install until they have this problem fixed.

Posts 1539
Terry Poperszky | Forum Activity | Replied: Tue, Jan 12 2010 12:44 PM

Autoupdate worked for me. Updated and relaunched. Good so far.

 

 

Posts 68
Tom Philpot | Forum Activity | Replied: Tue, Jan 12 2010 12:48 PM

We had a brief issue where A8 was uploaded instead of A10. Should be fixed now.

If you got a bad build, you can either try to 1) autoupdate, 2) Use "Update now" from Command bar or 3) just get the latest disk image from www.logos.com/logos4mac

Sorry for the inconvenience.

Posts 14
dustinbwilson | Forum Activity | Replied: Tue, Jan 12 2010 12:57 PM

Having problems still with the auto update on mine. I'm going to try to just do it through the link manually.

Posts 14
dustinbwilson | Forum Activity | Replied: Tue, Jan 12 2010 1:02 PM

Tried to use the link for the disk image but it came back "AccessDeniedAccess Denied"

Posts 3
Jonathan Miller | Forum Activity | Replied: Tue, Jan 12 2010 1:03 PM

same here

Posts 505
Michael Kares | Forum Activity | Replied: Tue, Jan 12 2010 1:15 PM

Type "Update Now" (without quotes) into the command bar (next to the search button) and wait for the list of options to generate.  Select the option not prefaced by "search for" Indexer should fire up and download the new update.  Worked for me.

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Tue, Jan 12 2010 1:16 PM

DWilson:
Tried to use the link for the disk image but it came back "AccessDeniedAccess Denied"

Should be fixed now.

Mobile Development Team Lead

Posts 1416
Wes Saad | Forum Activity | Replied: Tue, Jan 12 2010 1:25 PM

Not sure what version I'm now running, installed the update but the program crashes immediately when I try to launch. I'll try a few things before posting logs.

Posts 1416
Wes Saad | Forum Activity | Replied: Tue, Jan 12 2010 1:32 PM

Installed A10 using Update now from A9, updated fine. I assume A10 is now installed but every time I try to launch, it crashes. Downloaded the installer and installed manually, continues to crash.

Looks like a bad library reference. Logos 4 log does not show anything but the following shows up in the console log:

1/12/10 3:30:42 PM com.apple.launchd[266] ([0x0-0x76076].com.logos.Logos_Bible_Software_4[2231]) Exited abnormally: Trace/BPT trap 

1/12/10 3:30:51 PM [0x0-0x79079].com.logos.Logos_Bible_Software_4[2238] dyld: Library not loaded: @executable_path/lib/libLibronix.Utility.NativeHelpers.dylib 

1/12/10 3:30:51 PM [0x0-0x79079].com.logos.Logos_Bible_Software_4[2238]   Referenced from: /Applications/Logos Bible Software 4.app/Contents/MacOS/Logos Bible Software 4 

1/12/10 3:30:51 PM [0x0-0x79079].com.logos.Logos_Bible_Software_4[2238]   Reason: no suitable image found.  Did find: 

1/12/10 3:30:51 PM [0x0-0x79079].com.logos.Logos_Bible_Software_4[2238]  /Applications/Logos Bible Software 4.app/Contents/MacOS/lib/libLibronix.Utility.NativeHelpers.dylib: unknown required load command 0x80000022 

1/12/10 3:30:51 PM [0x0-0x79079].com.logos.Logos_Bible_Software_4[2238]  /Applications/Logos Bible Software 4.app/Contents/MacOS/lib/libLibronix.Utility.NativeHelpers.dylib: unknown required load command 0x80000022 

1/12/10 3:30:51 PM com.apple.launchd[266] ([0x0-0x79079].com.logos.Logos_Bible_Software_4[2238]) Exited abnormally: Trace/BPT trap 

Posts 14
dustinbwilson | Forum Activity | Replied: Tue, Jan 12 2010 2:04 PM

Still showing an error message when auto update, also when do a disc image it doesn't work, and when I use the "update now" (without ") it doesn't work either.

Posts 505
Michael Kares | Forum Activity | Replied: Tue, Jan 12 2010 2:11 PM

The Disk Image should always work.  What error message does OS X give you when you try and mount the image?

Posts 304
LogosEmployee
Martin Potter | Forum Activity | Replied: Tue, Jan 12 2010 2:17 PM

We have one library that was accidentally built Snow Leopard only. We have fixed the issue and we're going to push out a new release as soon as possible.

Mac Developer
Faithlife

Posts 14
dustinbwilson | Forum Activity | Replied: Tue, Jan 12 2010 2:23 PM

I got it to finally download but it doesn't open because I have Leopard I guess and not snow leopard (which I ordered today).  Just let me know when the update is ready for Leopard.  Thanks.

Posts 20
Karen Iveson | Forum Activity | Replied: Tue, Jan 12 2010 2:30 PM

Alpha 10 updated for me with no problems...

Page 1 of 2 (22 items) 1 2 Next > | RSS