Has anyone tried Yosemite 10.10.1

Page 1 of 2 (26 items) 1 2 Next >
This post has 25 Replies | 3 Followers

Posts 315
Mike McKnelly | Forum Activity | Posted: Mon, Nov 17 2014 11:01 AM

Just wondering about the new 10.10.1 update. I haven't installed Yosemite yet but I was hoping this would be a good time to do it. Any comments would be helpful.

Posts 5651
Forum MVP
Mike Binks | Forum Activity | Replied: Mon, Nov 17 2014 12:19 PM

I've been running 10.10.1 beta without any problems (over and above the common ones)

I've just installed 10.10. 1 release version and all seems well.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 30049
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Nov 17 2014 12:31 PM

Mike Binks:
I've been running 10.10.1 beta without any problems (over and above the common ones)

I agree with Mike with one <major> exception: Some Yosemite users (including myself) have experienced severe problems with Logos 5/6 and downloads (especially large ones!). The major symptom is that downloads would stall and not complete. (Imagine trying to download 1+ GB when you can only successfully download 10-20 MB at a time! 

Logos is aware of the situation and is working on a fix.

macOS, iOS & iPadOS | Logs |  Install

Posts 367
Bob Soule | Forum Activity | Replied: Mon, Nov 17 2014 1:06 PM

alabama24:

I agree with Mike with one <major> exception: Some Yosemite users (including myself) have experienced severe problems with Logos 5/6 and downloads (especially large ones!). The major symptom is that downloads would stall and not complete. (Imagine trying to download 1+ GB when you can only successfully download 10-20 MB at a time! 

Logos is aware of the situation and is working on a fix.

I understood the downloading problem was mostly but not all with WIFI, and an apple issue not a Logos issue that 10.10.1 was addressing, it remains to be seen if 10.10.1 has resolved this. At any rate my iMac with 10.10.0 direct internet connect did not have any of these downloading issues.

I have just upgraded to 10.10.1 and have not run into any Logos 6 issues yet related to 10.10.1.

Posts 5321
Dan Francis | Forum Activity | Replied: Mon, Nov 17 2014 1:29 PM

I still have 61 minutes left to get 311MB update.... so I am glad to hear that no real issues are to be said.

-Dan

Posts 30049
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Nov 17 2014 1:38 PM

Bob Soule:

I understood the downloading problem was mostly but not all with WIFI, and an apple issue not a Logos issue that 10.10.1 was addressing, it remains to be seen if 10.10.1 has resolved this. At any rate my iMac with 10.10.0 direct internet connect did not have any of these downloading issues.

I have just upgraded to 10.10.1 and have not run into any Logos 6 issues yet related to 10.10.1.

i can assure you that the issue was not wifi related. It is, however, either a bug or a change in how OS X works. I can also confirm that 10.10.1 does not fix the problem. 

Logos has created a potential fix that I will be helping to test out in the next couple of days... 

macOS, iOS & iPadOS | Logs |  Install

Posts 3196
LogosEmployee
Thomas Ball | Forum Activity | Replied: Mon, Nov 17 2014 1:40 PM

alabama24:
The major symptom is that downloads would stall and not complete.

I know people that have directly connected to the network (directly to the modem even) have also been impacted by this; however, supposedly Apple wanted developers to focus on WiFi. I have no idea what they mean by "focus," but I was wondering if this altered anyone's experience regarding this behavior in particular.

Never mind. Sad

 

Posts 856
Michael McLane | Forum Activity | Replied: Mon, Nov 17 2014 3:20 PM

Been through the betas and none fixed my wifi problems which only existed on one of three installations. Go figure. And I do have a download/indexing problem on one, but just don't use that one as much.

The update did fix my one with wifi issues and another that was having back to my Mac issues (don't know about the download/indexing thing yet). I am even getting faster download speeds and server connection responses.

Posts 692
Otto S. Carroll | Forum Activity | Replied: Mon, Nov 17 2014 3:30 PM

alabama24:
Some Yosemite users (including myself) have experienced severe problems with Logos 5/6 and downloads (especially large ones!). The major symptom is that downloads would stall and not complete. (Imagine trying to download 1+ GB when you can only successfully download 10-20 MB at a time! 

Logos is aware of the situation and is working on a fix.

Glad to know a fix is on the way! I've spent over 7 hours trying to download 1.56 GB to update my base package to the next level (spent over an hour and counting trying to get the last 147 MB. I've had to restart Logos at least 30 times because the download keeps hanging...soooooo frustrating!!!

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 214
Jeffrey S. Robison | Forum Activity | Replied: Mon, Nov 17 2014 8:58 PM

I haven't had the download issue, but now crashes on startup

Posts 2791
mab | Forum Activity | Replied: Mon, Nov 17 2014 9:44 PM

Fine so far, but nothing to check for downloads yet.

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 18
Gavin Anthony | Forum Activity | Replied: Tue, Nov 18 2014 1:07 AM

I have installed the update and it seems to be working well. However, as others have noted, this does not fix the downloading issues with Logos 6. I have been trying to download updates for the last 10 days, regularly running my computer all day/night, but I have only managed to download 50% of my updates. Logos downloading is still crawling!

Posts 30049
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Nov 18 2014 4:37 AM

Jeffrey S. Robison:

I haven't had the download issue, but now crashes on startup

Please create a new thread, explaining the issue clearly and posting logs. See the link in my signature line for instructions.

macOS, iOS & iPadOS | Logs |  Install

Posts 367
Bob Soule | Forum Activity | Replied: Tue, Nov 18 2014 6:57 AM

alabama24:

i can assure you that the issue was not wifi related. It is, however, either a bug or a change in how OS X works. I can also confirm that 10.10.1 does not fix the problem. 

Logos has created a potential fix that I will be helping to test out in the next couple of days... 

Does 10.10.1 seem to be any better or has apple made the communication problem worse with 10.0.1 in your experience? Good to know Logos is working on a fix from their end.

Also, here is an article from computer world about 10.10.1. 

http://www.computerworld.com/article/2848835/os-x-yosemite-update-fails-to-solve-mac-wi-fi-mess.html

Posts 30049
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Nov 18 2014 8:36 AM

Bob Soule:
Does 10.10.1 seem to be any better or has apple made the communication problem worse with 10.0.1 in your experience?

Which "communication" problem? Do you mean the "wifi" problem discussed in many web articles? If so, I have no idea. The problem that has been discussed often in the Logos forum seems unrelated to me to the "wifi" issue discussed elsewhere. The symptoms aren't the same. I don't have any of the symptoms discussed elsewhere. The problem I have is downloads stalling very quickly and not resuming... it doesn't matter if I am using wifi or ethernet. 

Bob Soule:
Good to know Logos is working on a fix from their end.

They are, but they can't reproduce the issue. There clearly IS one... it just doesn't effect everyone, and trying to determine who it will hit is hard to tell. The one common factor is OS X 10.10.

macOS, iOS & iPadOS | Logs |  Install

Posts 11
Iowa | Forum Activity | Replied: Tue, Nov 18 2014 3:25 PM

10.10.1 hasn't helped me. I've tried to download the large Logos 5 update off and on since the first day it was released without success. It's my only download failure. For instance, I downloaded the 311 mg 10.10.1 without difficulty.

Posts 1281
toughski | Forum Activity | Replied: Tue, Nov 18 2014 5:24 PM

Yes, I am running Yosemite 10.10.1 and everything seems running great. Everything downloads fine on wifi

MBP Retina 15" Early 2013

Posts 10864
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Nov 19 2014 3:32 AM

toughski:
MBP Retina 15" Early 2013

Did you have any download problems with 10.10.0? I did not have any download problems with 10.10.0, and my iMac is also early 2013. I believe, but I could have missed something, that the download problems occur in older Macs.

Am I correct Bama?

Posts 2583
Forum MVP
John Fidel | Forum Activity | Replied: Wed, Nov 19 2014 3:54 AM

Running it on both 2012 MBP and 2008 MBP without problems. My 2012 MBP did have download problems that were solved with the proposed solutions that were provided early on, so I cannot say 10.10 fixed the issue. I performed the same solution to the 2008 MBP before I downloaded any large files from Logos and had no problems. I have a fast internet connection.

Posts 30049
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Nov 19 2014 4:24 AM

Jack Caviness:

the download problems occur in older Macs.

Am I correct Bama?

It seems that this is true <mostly>, but not exclusively.

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 2 (26 items) 1 2 Next > | RSS