Collections and SR3

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 33
Don D. Thompson | Forum Activity | Posted: Wed, Jan 13 2010 8:33 AM

I did the update to SR3 and the resource update last night.  This morning when I went to use my collections they are gone.

While this may be an opportunity to better organize what I have set up as collections, I was very surprised by this result.  Has anyone else experienced this?  (I recall something like this during the L4 beta testing, but nothing similar for quite some time.)

Windows 7 Home Premium Version 6.1.7600 Build 7600 (x64)

Acer Aspire 5738G laptop

4G RAM

Intel Core 2 Duo T6600

ATI Mobility Raedeon HD 4570

 

Posts 1539
Terry Poperszky | Forum Activity | Replied: Wed, Jan 13 2010 8:49 AM

Don D. Thompson:
Has anyone else experienced this?

 

Collections alive and well here after SR3 and resource update.

 

 

Posts 10864
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Jan 13 2010 11:19 AM

Don D. Thompson:
did the update to SR3 and the resource update last night.  This morning when I went to use my collections they are gone.

Collection are all present and accounted for. However, My PG seems to have rearranged itself.

Posts 1669
SteveF | Forum Activity | Replied: Wed, Jan 13 2010 2:13 PM

Do you still have your internet connection set to "on" so that it can find your user-made materials on the Logos computer?

Sometimes even re-starting Logos or re-booting the computer can help.

Steve

Regards, SteveF

Posts 27411
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jan 13 2010 5:43 PM

Or try the "sync Now" command.

Dave
===

Windows 11 & Android 8

Posts 33
Don D. Thompson | Forum Activity | Replied: Wed, Jan 13 2010 10:25 PM

This is odd.  Internet connection is on, restarted computer and Logos, did the Sync Now command again restarted Logos.  Still nothing in the Collections listing, but, my "old" collections are indicated in My Passage Guide and in new collections I create.

Windows 7 Home Premium Version 6.1.7600 Build 7600 (x64)

Acer Aspire 5738G laptop

4G RAM

Intel Core 2 Duo T6600

ATI Mobility Raedeon HD 4570

 

Posts 27411
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 14 2010 3:15 AM

Don, keep trying to sync & let us know!

Dave
===

Windows 11 & Android 8

Page 1 of 1 (7 items) | RSS