SR-3 Indexer crashing trying to merge index for NT background commentary

Page 2 of 2 (29 items) < Previous 1 2
This post has 28 Replies | 4 Followers

Posts 168
Bill Gordon | Forum Activity | Replied: Sat, Jan 16 2010 11:09 AM

Aaron Brockmeier:

 Logos 4 just Downloaded the Tyndale Commentary (without the CD - I thought it was just going to ship today!). Unfortunately the indexer started crashing immediately after attempting to index. I've attached my two log files.

Yes, that was nice. But, why did they make us get the disks and pay for shipping if they were going to make it available for downloading the day it was released?

Posts 55
John Houseago | Forum Activity | Replied: Thu, Jan 21 2010 12:25 AM

I have experienced the same problem after installing the New International Greek Testament Commentary on 1 Corinthians.  I am unable to merge indexes.

Posts 168
Bill Gordon | Forum Activity | Replied: Thu, Jan 21 2010 2:05 AM

JohnHouseago:

I have experienced the same problem after installing the New International Greek Testament Commentary on 1 Corinthians.  I am unable to merge indexes.

Use the command "Rebuild index" before you go to sleep for the night. It might be finished by the time you wake up. <Grin>

This fixed the problem for me and I am now able to merge the indexes again.

Posts 25276
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 21 2010 2:09 AM

Philip Cheng:

Thanks for all the support and suggestions.  I tried the deleting method but it still crashes, so I uninstall everything and start everything from scratch (I used to upgrade my Logos 3 to Logos 4, so I think going back to the 1st version of Logos 4 would work better than the current version...for the time being)

Philip

How did you re-install go? What version have you installed?

Dave
===

Windows 10 & Android 8

Posts 25276
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 21 2010 2:16 AM

Aaron Brockmeier:
Should I attempt the "Rebuild index" command? Any other suggestions at this point.

Aaron, did a Rebuild solve your problem?

Dave
===

Windows 10 & Android 8

Posts 7
Philip Cheng | Forum Activity | Replied: Thu, Jan 21 2010 6:02 AM

I ended up uninstall Logos 4 completely and run the upgrade file again to re-install again (I've Logos 3)  The index was rebuilt without corruption, and it's now up to date after re-indexing.

Posts 25276
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 21 2010 6:23 AM

Thanks, Philip

Dave
===

Windows 10 & Android 8

Posts 55
John Houseago | Forum Activity | Replied: Thu, Jan 21 2010 7:20 AM

Thank you for your help.  Rebuilding the Index appears to have worked.  It didn't take too long as I seem to have fewer books that shown on most of the screen shots I see!

Posts 349
Frank Fenby | Forum Activity | Replied: Thu, Jan 21 2010 7:00 PM

I had the same problem after downloading the Idioms book  tonight. I am also on 4.0a SR3. Will try the work arounds suggested here. The failure was when I tried to merge the indexes.

Page 2 of 2 (29 items) < Previous 1 2 | RSS