Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 55
Eddie Florentino | Forum Activity | Posted: Sun, Nov 23 2014 6:47 AM

I have Logos 5 diamond plus lots of other resources = +2,750 resources

Since Friday the iPad version of logos has experienced a lot of issues. I have also posted other issues with Logos 5 for windows:

- iPad lost ALL the downloaded resources. I downloaded my whole library +2,750 resources

- When Reinstalling (several times) Logos 5 for iPad ws unable to login: "Your account is invalid" and other kind if weird messages

-  When I could get it  installed and login then the SW got stock in the "preparing your library" at different %. first time at 93%, next time at 67% 

- When the SW finalized the "Preparing your library" step many things happened. Among others:

   1. Only shows 44 resources. I have +2,750

   2. When shows more than 44 can not download. Several messages: "Unable to download", "This resource is not part of your library" (I know it is because I use it in my desktop) and other messages

Bottom line: Logos for the iPad as of Friday is unusable. I have wasted more than 12 hours trying to get it work

I used Logos ALL the time both desktop and iPad.... please HELP

P.D. Saturday evening and night Logos.com was down

Thanks in advance for your help

Eddie

Posts 2109
Kenneth Neighoff | Forum Activity | Replied: Sun, Nov 23 2014 6:49 AM

Logos' data storage server went down.  There are posts about it on the forums.  They are working on it.  

Many are in this boat. 

Posts 1414
Myke Harbuck | Forum Activity | Replied: Sun, Nov 23 2014 7:17 PM

Thanks Kenneth. Can you point me to some of the threads where Logos has discussed this? My search is not turning up anything. Thanks!! 

Myke Harbuck
Lead Pastor, www.ByronCity.Church
Adjunct Professor, Georgia Military College

Posts 2089
Randy W. Sims | Forum Activity | Replied: Sun, Nov 23 2014 7:26 PM

This thread is being constantly updated: https://community.logos.com/forums/t/96630.aspx 

Posts 506
Tim Taylor | Forum Activity | Replied: Mon, Nov 24 2014 5:23 AM

Myke Harbuck:

Can you point me to some of the threads where Logos has discussed this? My search is not turning up anything. Thanks!! 

Also see http://community.logos.com/forums/p/96616/665634.aspx#665634

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Nov 24 2014 11:37 AM

Please see https://community.logos.com/forums/p/96601/666385.aspx#666385

Posts 24537
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 24 2014 11:39 AM

Kevin Byford:

"Enabling" the link

Page 1 of 1 (7 items) | RSS