Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 230
Pastor James | Forum Activity | Posted: Wed, Dec 3 2014 8:09 AM

Logos takes forever to do anything. Open library, go to a book, go to a different page in a book.  And forget searching, it just spins. 

Posts 28358
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Dec 3 2014 8:28 AM

Can you give more info? What version of app? iOS? How much free space? Online or offline? How many downloaded resources? Have you done a full shut down? Reinstalled the app? Which Device?

OSX & iOS | Logs |  Install

Posts 10950
Denise | Forum Activity | Replied: Wed, Dec 3 2014 8:35 AM

Yep.  My Logos apps were locking up too. I didn't realize it but this update demands a 20 seconds per 1000 books (if I remember right) updating process.  I don't know if that's the issue; it was for me.   After I waited, all was well again (mostly).

"I didn't know God made honky tonk angels."

Posts 995
Richard Wardman | Forum Activity | Replied: Wed, Dec 3 2014 8:39 AM

Folks I think we might be in another server outage situation. Other problems are also emerging. 

Could be related.

Posts 995
Richard Wardman | Forum Activity | Replied: Wed, Dec 3 2014 8:40 AM

Scrap that. Visual Copy now appears to be back online!

Posts 230
Pastor James | Forum Activity | Replied: Wed, Dec 3 2014 8:52 AM

Using IOS 8.1.1. 12.5 gb free space. Doesn't matter if resource us installed on iPad or not. I have done a full shut down, but haven't reinstalled app.  Problem seems intermittent. Last night wasn't workin, the started working normally. This morning didn't work for about an hour, now is working ok. 

Posts 71
Paul Buckhiester | Forum Activity | Replied: Wed, Dec 3 2014 10:38 AM

Same problem here on iPad and iPhone 

Posts 97
Earl Sheneman | Forum Activity | Replied: Wed, Dec 3 2014 10:45 AM

I have an iPad Air with the latest IOS update. I have had to uninstall and reinstall the Logos App several times in the last few days. The problem for me has been the ESV audio. I have a good wireless network here at home. No problem with any other apps. My wife has an iPad Air also and same situation with hers so I know it is not just my iPad.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, Dec 3 2014 11:34 AM

We experienced some server issues but I believe everything is back to normal.

Posts 230
Pastor James | Forum Activity | Replied: Wed, Dec 3 2014 11:37 AM

Thanks, hopefully that resolves the problems. 

Posts 334
Paul Strickert | Forum Activity | Replied: Wed, Dec 3 2014 11:38 AM

Thanks, Kevin.  I think I'm good to go also.  It was, though, a perplexing morning trying to use the app.  :-(

Page 1 of 1 (11 items) | RSS