Logos 6 is Slow

Page 4 of 6 (107 items) « First ... < Previous 2 3 4 5 6 Next >
This post has 106 Replies | 11 Followers

Posts 168
Mark Nigro | Forum Activity | Replied: Sun, Jan 18 2015 6:13 AM

Alan,

Thanks for your desire to dig into these problems I'm having.

Later this afternoon I'll be doing some studying and will use L6 to gather some information and post the logs.

For the screencast, I'll look into how to get that for you.

EDIT: Alan, how do I get the screencasts to you? Can't seem to upload them to the forum.

Mark Nigro

Pastor/Teacher/Student/Writer

www.calvarychapelbiblecollege.com

Posts 581
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Sun, Jan 18 2015 8:26 AM

Mark, it appears you figured it out. Thanks for doing that for me. It's of immeasurable value for me to see the reported problems with my own eyes as opposed to just reading descriptions and the logs can give us clues even if we have a hard time reproducing a bug.

Posts 232
Joel Madasu | Forum Activity | Replied: Sun, Jan 18 2015 8:27 AM

Is there a new thread to post links for screencast? OR should we post here? 

Posts 581
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Sun, Jan 18 2015 8:35 AM

It's helpful if new issues get new threads so that we don't get mega threads with conflicting reports and issues complicating the discussion.

Mark started a new thread here for one of his issues (https://community.logos.com/forums/t/99434.aspx)

Posts 316
Thinking | Forum Activity | Replied: Sun, Jan 18 2015 1:52 PM

Mark Nigro:
2. Scrolling hangs for 4-5 seconds, and the skips ahead imprecisely when you stop.

Do you by any chance have columns set to 1. This was a problem for me until I set columns to 0. Then the scrolling was fine.

Posts 168
Mark Nigro | Forum Activity | Replied: Sun, Jan 18 2015 2:33 PM

No, mine are set to "none"

Mark Nigro

Pastor/Teacher/Student/Writer

www.calvarychapelbiblecollege.com

Posts 168
Mark Nigro | Forum Activity | Replied: Sun, Jan 18 2015 2:41 PM

Hi Alan,

Yes, I realized I can record with QuickTime and then found a place to upload videos for the screencasts (screencast.com) where 2 GB are free. Seems like a great place for reporting bugs and other problems temporarily until the space is full.

And you are welcome. Honestly, I am glad to help identify problems with L6. I've done this for as long as I've been a Logos user. I may have sounded frustrated in my initial post of problems but please know that I am very fond of Logos and the work you all have done with 6. If it weren't important to me and such a valuable asset to my work, I wouldn't be so passionate about this. Once the issues that I am having are fixed, I know I will thoroughly enjoy using the new features, data sets and books. 

Mark Nigro

Pastor/Teacher/Student/Writer

www.calvarychapelbiblecollege.com

Posts 1
David K. Whisler | Forum Activity | Replied: Sat, Jan 24 2015 12:01 PM

(Ken J):  Did your slowness issue on Windows with Logos 6 get resolved?

Posts 10548
Denise | Forum Activity | Replied: Sat, Jan 24 2015 1:35 PM

In addition to WIVU trees still being pretty much dead in the water (extrememly slow), I notice now on the NT side of the house CNTTS has an odd problem.  

If you have CNTTS linked to your Bibles, the paging or up/down scrolling is decently smooth.  But only if CNTTS is in the same set of manuscripts (basically updating the verse ID).  

The minute it has to go get new manuscript listings for a new section, then the scrolling hangs up. That didn't happen in L5.  You pretty much have to de-link CNTTS in Logos6.

Logos Bible Software 6.0b SR-1
6.0.2.0064  on a W7 w/SSD

"I didn't know God made honky tonk angels."

Posts 16
Ken J | Forum Activity | Replied: Sat, Jan 24 2015 2:22 PM

Not really. Even with latest version the splash screen shows up for 20-30 seconds and the sync windows follows with another 20 seconds. Compared to the delay issues others are having with synchronized datasets, it's pretty minor though. I was told in the other thread that Faithlife is look at startup speed, it may improve in the future.

Posts 8133
LogosEmployee

Ken J:
Even with latest version the splash screen shows up for 20-30 seconds and the sync windows follows with another 20 seconds.

It looks like you never posted logs of this startup (at least I don't see any at https://community.logos.com/forums/t/99223.aspx). Collecting logs of slow behaviour is helpful for us when trying to diagnose and fix performance problems. 

Posts 16
Ken J | Forum Activity | Replied: Sat, Jan 24 2015 5:40 PM

Mea Culpa. Posted to the other thread.

Posts 2
Joe Drisdale | Forum Activity | Replied: Thu, Jan 29 2015 6:39 PM

Mid-2012 MacBook Air, os v. 10.10.2 4G RAM, 4300 resources:

I hope this helps those who use a mac and upgraded to Yosemite from an earlier os version sometime in the past. I recently had to reformat my HD and do a clean install of Yosemite. I decided to do a fresh d/l–not the backup image, which would have been way quicker – of L6 at the same time. Now the program works on par with L5 (including CPU and memory load). I also tested a walk thru and morph search with my slowest layout—Hebrew—open (AKOT, Andersen-Forbes, BHS, BHS Apparatus, ESV, HAL, TLOT, BDB and TWOT), and there was no lag. Scrolling in Hebrew texts was a problem for me with L5 and that hasn’t changed. Word study guide definitely runs a little slower. Other than that, things are about the same. 

Posts 308
Dean J | Forum Activity | Replied: Sun, Apr 5 2015 9:44 AM

Does anyone know where or how I can install Logos 5? I want to uninstall Logos 6. It seems Logos is designed for IT savvy people and I am not one. I am seriously considering selling my library and moving to BibleWorks because the speed issue isn't merely an inconvenience--it is discouraging me from using Logos at all. 

Posts 22278
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Apr 5 2015 10:08 AM

You should be able to install Logos 5 by completely deleting L6 and then working from https://www.logos.com/support/logos5/install 

Personally I would advise against it and suggest you create a new thread outlining the specific performance issues you are seeing

Posts 308
Dean J | Forum Activity | Replied: Sun, Apr 5 2015 10:19 AM

Thank you. That won't work--my laptop just can't handle Logos 6, and the program simply spends a lot of time 'not responding' (as well as slowing down/stopping other programs like Microsoft Word and Google Chrome if I have them up at the same time). Logos 5 was frustrating enough. 

Posts 308
Dean J | Forum Activity | Replied: Sun, Apr 5 2015 11:31 AM

It won't let me go back to L5--says that an upgrade is required because of incompatibility issues with some of my resources. I had the free L6 version. I will have to call support in the week (Logos wasting yet more precious time). 

Posts 22278
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Apr 5 2015 12:30 PM

Outis:

It won't let me go back to L5--says that an upgrade is required because of incompatibility issues with some of my resources. I had the free L6 version. I will have to call support in the week (Logos wasting yet more precious time). 

Regarding incompatibility issues did you delete all Logos resources before trying to install Logos 5?

Posts 308
Dean J | Forum Activity | Replied: Sun, Apr 5 2015 1:04 PM

No, I only uninstalled L6--are there other steps I should have taken?

Posts 22278
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Apr 5 2015 1:49 PM

Outis:

No, I only uninstalled L6--are there other steps I should have taken?

You would need to delete all of the resources you have downloaded as some / many of them will have been upgraded to be compatible with L6. Are you running on Mac or Windows?

And you would also need to contact Customer Services to ask them to lock Logos 6 otherwise it would continually try and upgrade.

But, and I note what you said earlier, I would still recommend starting another thread and explaining the problems you are seeing with L6. I don't think performance has really reduced in L6 and it might be worth taking some time to try and resolve whatever the underlying issue is.

Page 4 of 6 (107 items) « First ... < Previous 2 3 4 5 6 Next > | RSS