Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 151
Jeff Chappell | Forum Activity | Posted: Wed, Jan 28 2015 1:45 PM

Anyone have any ideas on how to fix this? uploading Jpeg from desktop and have done many times until now?

Posts 1232
Spencer McKimson | Forum Activity | Replied: Wed, Jan 28 2015 1:49 PM

Could you reproduce the issue and then post the logs right afterwards? This will give us more info. Also if you could share the picture so I could try uploading it myself, that would be great.

Posts 151
Jeff Chappell | Forum Activity | Replied: Wed, Jan 28 2015 1:54 PM

Here is the pic....but when I go to the /library/ application support/ on MAC Yosemite, there is no Proclaim log file listed? PLease advise?

Posts 294
LogosEmployee
Glenn Gervais (Faithlife) | Forum Activity | Replied: Wed, Jan 28 2015 3:53 PM

The log file is at '~/Library/Application Support/Proclaim/Logging/' 

In Finder you can click Shift+Cmd+G and paste that (without quotes) to go directly to the folder, you can attach the Proclaim.log after you reproduce the failed upload.

Posts 151
Jeff Chappell | Forum Activity | Replied: Thu, Jan 29 2015 11:18 AM

Weird, yesterday when I checked that path, the file was not there...today, I checked again and Wallah! here is the log!

3683.Proclaim.log

Posts 151
Jeff Chappell | Forum Activity | Replied: Thu, Jan 29 2015 11:21 AM

Here is the file. Thanks for the8561.Proclaim.log help.

Posts 1232
Spencer McKimson | Forum Activity | Replied: Thu, Jan 29 2015 11:26 AM

I have not been able to reproduce your issue. I was able to upload the image without an issue. Does this happen when you try to add the image locally? Also, are you running the latest version of Proclaim (1.26.0.0528)? Please make sure you have the most up to date version; the only reason I ask is because it seems like you haven't shut down Proclaim in awhile (the logs span from 1/14 to today and logs are refreshed after restarting the app).

Page 1 of 1 (7 items) | RSS